Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema Con Michelangelo PCI ADSl e Windows XP

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema Con Michelangelo PCI ADSl e Windows XP

Postdi tristanfleet » 21/05/03 01:23

Dopo aver installato i nuovi drivers per il modem interno Michelangelo PCI di Digicom su Windows XP ed dopo averli configurati va tutto OK.

Dopo aver riavviato il PC pero succede che di connessioni ADSL con il modem non se ne riescono a stabilire. Devo quindi disinstallare i drivers, riavviare il PC, re-installare i drivers ed ecco che magicamente tutto funziona nuovamente.
Costo dell'operazione 20 minuti.
Ma vi sembra possibile che per stabilire una connessione ogni volta che accendo il PC devo disinstallare e poi re-installare i drivers?

Spero qualcuno possa aiutarmi a riolvere questo problema. Sono sicuro
che esiste una soluzione a tutto ciò.
tristanfleet
Newbie
 
Post: 1
Iscritto il: 21/05/03 01:14

Sponsor
 

Postdi amenichelli » 21/05/03 18:56

A me succede solo se dopo aver avviato win non apro subito la conessione.
E' un problema di driver prova a vedere se vi è una versione più recente.
Inoltre di consiglio di passare,se hai l'ADSL, ad un modem di rete sicuramente più sicuri e senza problemi,l'unico impiccio è la scheda di rete.
Purtroppo sono dispositivi che vanno bene con il driver giusto basta un nulla per farli sballare.Comunque una parte delle colpe è di windows se non rompessero con versioni sempre nuove uno non dovrebbe stare ad armeggiare.Proprio per paura di questo io ho mantenuto 98se 8)
+++Scorrete lacrime,disse il poliziotto-P.K.Dick+++
amenichelli
Utente Senior
 
Post: 271
Iscritto il: 29/08/01 01:00
Località: Roma


Torna a Assistenza Hardware


Topic correlati a "Problema Con Michelangelo PCI ADSl e Windows XP":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti