Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Da Vista a 7 : SCHEDA VIDEO non funziona?!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Da Vista a 7 : SCHEDA VIDEO non funziona?!

Postdi NotebookAddicted » 12/11/10 19:58

Buongiorno a tutti gli utenti del forum :)

Ho questo problema che non sono riuscito in alcun modo a risolvere : ho un notebook Samsung R 510 ass4 con il quale mi trovo ad utilizzare programmi quali Photoshop, autoCAD e sketchup.
La scheda video è una NVIDIA GeForce 9200M GS con 256MB dedicati e finchè ho utilizzato Windows Vista ho avuto continui problemi, specialmente durante la realizzazione di modelli 3D o più semplicemente di operazioni di fotoritocco il sistema si bloccava spesso.. i problemi si sono risolti passando a Windows 7 Home Premium a 64bit, l'unica cosa che non funziona è la gestione della grafica 3D..
mi spiego meglio: gli effetti visivi quali trasparenza di finestre ed effetti Aero non sono disponibili e pure lo screen saver non funziona.. appare un avviso che dice ''Impossibile avviare lo screen saver, scheda video non compatiibile con Direct3D''

Con Windows Vista lo screen saver funzionava benissimo.... che potrei fare???

Ho già provato a scaricare i vari driver, pure dal sito della NVIDIA ma il problema non si risolve :evil:
NotebookAddicted
Newbie
 
Post: 2
Iscritto il: 12/11/10 19:41

Sponsor
 

Re: Da Vista a 7 : SCHEDA VIDEO non funziona?!

Postdi NotebookAddicted » 15/11/10 18:45

Che community attiva..
NotebookAddicted
Newbie
 
Post: 2
Iscritto il: 12/11/10 19:41

Re: Da Vista a 7 : SCHEDA VIDEO non funziona?!

Postdi Mikizo » 15/11/10 20:34

un paio di giorni fa mi sono fatto una ricerca infinita sul tuo topic, mi sono letto anche tutto il manuale della GeForce 9200M GS, ma non sono venuto a capo di nulla.
tra tante cose che avevo da fare mi sono dimenticato poi di postare la risposta, che sarebbe stata essenzialmente "o la scheda è difettosa, visto che comunque ha sempre dato problemi, oppure i driver che hai installato non sono quelli corretti, oppure puoi provare a reinstallare windows 7 da capo e vedere cosa succede"
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: Da Vista a 7 : SCHEDA VIDEO non funziona?!

Postdi Magik » 16/11/10 11:27

disinstalla e reinstalla i driver e prendili dal sito del produttore

se nn sbaglio la nvidia ci sono due versioni di driver, provale entrambe e vedi un po'
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45


Torna a Assistenza Hardware


Topic correlati a "Da Vista a 7 : SCHEDA VIDEO non funziona?!":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti