Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con installazione sistema operativo

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con installazione sistema operativo

Postdi niandra » 17/08/10 23:01

Ciao, ho il seguente problema, dopo che il mio pc non riusciva più ad avviarsi, fermandosi prima di caricare windows oppure riavviandosi continuamente, ho deciso di formattare.
Una volta inserito il cd e avviato il pc tutto va come dovrebbe andare, parte la schermata blu, poi windows carica i propri file( il tutto prima che appaia la schermata in cui si chiede su quale partizione si vuole installare windows), a questo punto appare in basso a sinistra la scritta "setup is starting windows" ( stavo istallando una versione inglese) e si blocca, non va più avanti.
ho provato con altri hard disk, con sistemi operativi diversi(98, xp pro italiano, xp home italiano) ma tutti hanno lo stesso problema, l'unica differenza e che alcuni si bloccano altri invece si riavviano, ma sempre nelle stesso punto.
niandra
Newbie
 
Post: 1
Iscritto il: 17/08/10 23:00

Sponsor
 

Re: Problema con installazione sistema operativo

Postdi deviltry » 19/08/10 04:07

potrebbe essere un problema dell'hd che prima non ti faceva più caricare win e poi non te lo lascia più installare....
prova a cambiarlo

con quello che hai detto questo è tutto quello a qui io posso pensare.....

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: Problema con installazione sistema operativo

Postdi anikanakka » 19/08/10 09:54

Ho messo a posto il pc di un mio amico prorpio qualche giorno fà e aveva un problema molto simile al tuo, prima di procedere nel ripristino del sistema o in un eventuale formattazione ho preferito aprire il case e controllare che non ci fosse qualche cavo danneggiato o collegato male e infatti poi era proprio così. Il cavo IDE collegato all'Hard Disk era danneggiato e ho dovuto sostituirlo e poi il sistema é ripartito. In genere quando l'HD é da cambiare vengono segnalati degli errori che poi non ti permettono di procedere nella formattazione. Prova ad aprire il case e controllare che il cavo sia collegato all'HD correttamente.

Puoi avere un cavo IDE con una configurazione vecchia:
Immagine

Oppure un cavo SATA:
Immagine
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo


Torna a Assistenza Hardware


Topic correlati a "Problema con installazione sistema operativo":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti