Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Una Mano Perfavore!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Una Mano Perfavore!

Postdi Mephistofeles » 30/11/09 21:04

Prima di tutto buonasera, sono nuovo in questo forum...vi descrivo il mio problema, ho comprato dei nuovi componenti per il mio pc ve li elenco:

- Scheda Madre : Asus M4A785D-M PRO
- Processore : AMD Phenom II X4 920
- Ram : Corsair XMS2 4GB DDR2
- Scheda Video : Gainward GTS 250 1024MB GDDR3

Montato il tutto il pc si accende, utilizzando il mio vecchio Hardisk ed il mio vecchio Alimentatore, ora se collego il cavo del monitor alla Scheda Video sul monitor appare la scritta "Nessun Segnale Ricevuto", mentre se collego il cavo del monitor alla Scheda Madre, che è provvista di Scheda Video Interna, il monitor si accende regolarmente fino ad arrivare alla schermata di caricamento di Windows XP che si blocca e fa apparire una Schermata Blu piena di frasi in bianco. Non so veramente dove andare a parare...qualcuno è così gentile da spiegarmi il problema senza che vado a spendere altri soldi per portarlo da qualcuno? Magari è una cosa banale che riesco a risolvere tranquillamente...ditemi voi.

Grazie in anticipo a risentirci.

PS: Se vi possono essere utili vi descrivo i componenti che non ho sostituito:

- Alimentatore : KeyTeck PSU-550W
- Hardisk : Maxtor 200GB
- Case : Soprano RS 201
Mephistofeles
Newbie
 
Post: 3
Iscritto il: 30/11/09 20:40
Località: Roma

Sponsor
 

Re: Una Mano Perfavore!

Postdi quizface » 30/11/09 22:17

Sembra che la scheda video non sia riconosciuta, hai collegato l'alimentazione supplementare della scheda?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Re: Una Mano Perfavore!

Postdi Mephistofeles » 30/11/09 22:24

Se intendi l'alimentazione supplementare per la Scheda Video si l'ho collegata però il risultato non cambia...ed ho provato in entrambi i modi ovvero sia con il cavo in dotazione nella scatola sia con il cavo apposito dell'alimentatore...se invece intendi l'alimentazione supplementare per la Scheda Video Interna della Scheda Madre non saprei davvero che dirti perchè a quanto vedo in questo momento non c'è nessun innesto per l'alimentazione supplementare...
Mephistofeles
Newbie
 
Post: 3
Iscritto il: 30/11/09 20:40
Località: Roma

Re: Una Mano Perfavore!

Postdi Mephistofeles » 01/12/09 21:20

Nessuno ha la più pallida idea di quello che dovrei fare? Perchè se è così provvedo a portare il PC in qualche negozio...
Mephistofeles
Newbie
 
Post: 3
Iscritto il: 30/11/09 20:40
Località: Roma


Torna a Assistenza Hardware


Topic correlati a "Una Mano Perfavore!":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti