Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi dopo assemblaggio pc

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problemi dopo assemblaggio pc

Postdi ZioAlex » 25/10/09 16:58

ciao a tutti
mi presento sono Zioalex dalla Sardegna
ho dei problemi con il mio pc vio elenco subito la mia configurazione

allora processore intel e 8600 3 ghz
scheda madre msi p45-c51
ram ddr 3 un unico modulo da 2 gb
scheda video ati 4670 da 1gb
hd maxtor da 500 gb sata
scheda di rete wireless trendnet 54 mb
alimentatore 500 w

allora il pc in questione si resetta sopratutto quando navigo su youtube
ma anche in condizioni normali tipo desktop fermo su mirc quando scarico file ecc
ho provato a cambiare alimentatore ( 450 w ) ma stessi problòemi
ho un software che tiene d occhio la temperatura e la frequenza del processore ed la temp arrivaal max a 27 C° ed la frequenza nella norma e 2 ghz e a volte 3 ghz non so cosa possa essere
il mio sistem operativo e win xp sp2

fatemi sapere non so cosa possa essere
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Sponsor
 

Re: problemi dopo assemblaggio pc

Postdi deviltry » 26/10/09 04:53

dopo assemblaggio ... quindi vuol dire che l'hardware è tutto nuovo??
quindi hai appena installato tutto??
i driver sono tutti a posto??
dopo aver installato xp hai fatto aggiornamenti??

un esempio...
il mio cd di xp l'ho comprato circa 2 anni fa ed è SP2 da allora quando lo installo dal nuovo ci sono circa 40 aggiornamenti piu il service pack3
mi è successo ultimamente di reintallare tutto ....
metto xp.....metto i driver e tutto funziona bene....poi attacco con gli aggiornamenti e mi fa in un colto tutti gli aggiornamenti e lascia da parte il SP3 per dopo il riavvio.....
finiti gli aggiornamenti riavvio e il pc è molto instabile ... explorer si blocca e spesso va in conflitto con il driver di un HD di rete con unica soluzione il reset...dato che non riesce neanche a riavviarsi.....
ma dopo che installo il SP3 il pc ridiventa stabile......
e non stò parlando di un pc con molti programmi ma semplicemente....
xp-pro, 7zip, win rar, acronis tue image, nod32, il driver del disco di rete ed emule ...fine nulla di piu....
e dopo vari tentativi (circa 6 installazioni da 0 e 5 ripristini delle partizioni tramite acronis... in un lasso di tempo di circa 10/12 giorni ) per ora è ancora in test ed è stabile e acceso da 5 giorni consecutivi dove ognitanto vaccio i test per vedere se si blocca ancora nelle operazioni prima instabili....
comunque sono quasi convinto che era proprio colpa degli aggiornamenti fatti solo a metà....
ma questa può essere solo uno dei tantissimi motivi ... purtroppo i casi come il tuo spesso sono da avere difronte per riuscire a capire qualcosa e fare test finche non si trova il problema per riuscire ad aggirarlo....
poi non conoscendo la tua esperienza in assemblaggio pc potrei anche pensare a qualche problema in quel senso....
magari il modulo ram toccato con le mani sudate sui contatti potrebbe dare un malfunzionamento, qualche pelucchio nell'inserimento di processore scheda video o ram .....magari a un test potrebbe non vedersi ......
vedi... son veramente tante le cose e potrei andare avanti tutta la notte a fare supposizioni ....
............
dimmi tu che strada vuoi provare e se riesco cerco di aiutarti dandoti delle possibili vie di test sicuramente propongo di ripartire da 0...
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 26/10/09 14:51

allora grazie dei consigli deviltry
da ieri mi e successo una cosa strana allora ho scaricato memtest una utility per testare la memoria ram sotto windows
mentre il programmino e in funzione il pc funziona che e una meraviglia ma appena chiuso memtest il pc s comincia a fare i capricci si blocca si congela lo schermo oppure si resetta da solo

ditemi voi cosa vuol dire


devil mi consigli di smontare tutto e rimontare aggiornare non credo che risolva i problemi cmq provero questo tentativo

grazie ancora
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Re: problemi dopo assemblaggio pc

Postdi Tebius » 26/10/09 16:14

se hai la possibilità di provare un altro modulo di ram sarebbe una buona prova.
Generalmente questi blocchi o rallentamenti random li ho trovati sempre con ram difettose
Tebius
Utente Junior
 
Post: 33
Iscritto il: 19/10/09 15:43

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 26/10/09 19:47

domani vado dal mio informatico di fiducia a vedo se riesco a farmi prestare un altra ram

grazie tebius
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Re: problemi dopo assemblaggio pc

Postdi deviltry » 26/10/09 20:19

detta cosi sembrerebbe un problema alla ram....
però non hai risposto alle domande.....
il mio ripartire da zero intende piu che altro a livello installazione......
si formatta ... si installa xp con gli aggiornamenti bloccati e i driver che servono a funzionare ....
e si fanno le prove .... si cerca di fare quello che prima lo mandava in palla.....se è stabile si mette qualche programma base...tipo browser alternativo, programma di masterizzazione, senza perdersi troppo nei settaggi di precisione dato che si deve tener presente che il ricomincio da 0 è sempre dietro l'angolo la cosa piu comoda sarebbe che una volta trovata la stabilità si fa un'immagine del disco poi si fanno gli aggiornamenti e via un'altra immagine così in qualsiasi momento si ripristina realmente!!al passaggio prima
comunque....si ritesta.....poi si iniziano a fare gli aggiornamenti magari partendo dal pacco3.....
e via così fin quando non si ha un pc stabile con tutti gli aggiornamenti e da li poi si inizia a ributtare su tutti i programmi assurdi e inutili che si vogliono e tutti i file personali che si sono precedentemente salvati dalla formattazione......
certo è una cosa lunga ... ma se non hai tempo di starci dietro è difficile che riesci a risolvere il problema...meglio che paghi qualcuno per farlo e speri che non ti freghi :D
perchè tutto questo...???
perchè il cd è stato masterizzato in un punto stabile dell'uscita degli aggiornamenti ......
il sevice pack uguale ...

un esempio inventato e assurdo ma che spiega un pò il mio pensiero sugli aggiornamenti è questo:
i singoli aggiornamenti magari hanno bisogno di una certa cronologia nell'essere fatti ...
se tu con un win non aggiornato gli metti l'ultimo aggiornamento alla sicurezza di ottobre....magari questo fa riferimento anche a qualcosa di quello di settembre che però non c'è e qui che si può creare un'instabilità
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 26/10/09 22:26

allora stasera provo a formattare direi stanotte mi sa poi installlo win xp service pack 2

poi installo tutti i driver ( devo seguire un ordine particolare oppure installo tutto alla rinfusa ? e vediamo come si comporta il mio pc

una cosa dovevo dire dall inizio, è la prima volta che assemblo un pc ma non penso di aver sbagliato niente
se qualcuno ha un contatto msm avrei una marea di cosa da chiedere

grazie in anticipo ciao a tutti
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Re: problemi dopo assemblaggio pc

Postdi deviltry » 27/10/09 03:59

guarda...il mio contatto lo trovi sotto la mia foto ma non accedo spesso....

non ha importanza "almeno credo"con che ordine metti i driver ...io personalmente salto sempre la richiesta di riavvio finchè non li ho installati tutti tenendo aperto -gestione periferiche- cosi guardo man mano i punti escamativi che spariscono :lol:
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 28/10/09 20:44

allora sostituito ram con due moduli da 2 gb ( tot 4 gb ) della corsair ho installato vista e il pc e acceso da circa 30 minuti ho installato i driver sembra che vada tutto bene cmq stanotte lascio il pc acceso come prova vediamo che succede

ciao ciao
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 28/10/09 20:45

a proposito il pc rileva solo 3 gb di ram e normale ??? probavile che sia condivisa con qualcosa la ram
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Re: problemi dopo assemblaggio pc

Postdi deviltry » 28/10/09 21:36

beh.... se hai messo 2 banchi da 2 il totale è comunque 4 nulla è condiviso ne che sia in modalità dual channel ne silgle e neanche in schedemadri con video integrata...
quindi o c'è stata una svista e in realtà c'è un banco da 1 e uno da 2...(mi è gia successo pagata per 2 Giga ma era da 1:lol:..... colpa mia che lo avevo mandato in confusione :D ) ...o c'è qualche problema....
se non mi sbaglio anche da bios puoi leggere cosa hai inserito in ogni singolo slot ram .... sicuramente nella fase di boot lo dice ma a volte è talmente veloce che non si riesce a leggere ...
...
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 29/10/09 06:54

non so se il dual channel si attivi da solo e so e una modalita da impostare nel bios so che la sceda madre lo supporta e che le ram sono sistemate in modo da usufruire della suddetta modalita holasciato il pc acceso tutta la notte e pare che si sia avviato una volta sola


ma non so se vista ha qualche impostazione di spegnimeto automatico o cose simili

grazie ancora ciao ciao
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Re: problemi dopo assemblaggio pc

Postdi deviltry » 29/10/09 19:53

beh...son tutte impostazioni che scegli tu......
il dual channel se non sbaglio si dovrebbe attivare da solo se appunto trova le memorie nei giusti slot ..(di solito una in un colore e l'altra nell'altro).......
comunque hai lasciato il pc acceso che non faceva nulla?.....
potevi fargli fare qualcosa..... ad esempio lasciare aperto un sito che continua ad aggiornarsi automaticamente.... (non saprei indicartene)....
o magari il mediaplayer che gira anche se con casse e monitor spento......
comunque un pc che non fa nulla non dovrebbe mai riavviarsi ...(almeno che non abbia gli aggiornamenti attivi)al massimo nelle impostazioni di alimentazione può esserci lo stand by o l'ibernazione/sospensione ma quando vai a guardarlo dovrebbe essere ancora in uno di quei 2 stati.....
ho provato a cercare se c'è qualche programmino che faccia una lista tipo ora accensione /tempo accensione....ma stasera sono fuso e proprio non riesco a fare ricerche su gooogle....sono le 8 e mi ci stramazzerei già nel letto :)
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 30/10/09 15:47

allora utto apposto ho messo in tot 4 gb di ram corsair e tutto va bene vista ne rileva solo 3 ma nel bios sono 4 cmq non so
per il resto sembra che vada tutto bene tranne una cosa

cavolo non riesco a connettere il mio pc un fisso collegato wireless con un router ad un altro portatile collegato tramite wireless allo stesso router

io vorrei condividere dei file tra i due computer ma non ci riesco

grazie ciao
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31

Re: problemi dopo assemblaggio pc

Postdi deviltry » 30/10/09 20:19

hehehe......quello della lan è un altro grande discorso assai pieno di imprevisti e complicazioni.....ma si trovano già tantissime discussioni su questo....
e poi se non sbaglio hai vista dove io son poco ferrato (sono uno di quelli che appena puo farà il passo da xp a 7 ripudiando totalmente vista :lol: )
saluti ;)
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: problemi dopo assemblaggio pc

Postdi Mikizo » 30/10/09 23:02

ZioAlex ha scritto:allora utto apposto ho messo in tot 4 gb di ram corsair e tutto va bene vista ne rileva solo 3 ma nel bios sono 4 cmq non so

se il sistema operativo è a 32 bit, è normale.
più di 3 GB di RAM non può vederli (a meno di trucchetti), anche se fossro 6 o 8 GB ne vedrebbe sempre 3.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: problemi dopo assemblaggio pc

Postdi ZioAlex » 01/11/09 12:47

credete che sia il caso passare a un sistema operativo a 64 bit ? sara cosi diverso ? sara molto piu veloce ?
ZioAlex
Newbie
 
Post: 9
Iscritto il: 25/10/09 16:31


Torna a Assistenza Hardware


Topic correlati a "problemi dopo assemblaggio pc":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti