Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

La scheda audio ha smesso di funzionare

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

La scheda audio ha smesso di funzionare

Postdi frk » 21/10/09 17:05

Salve a tutti, questo è il mio primo intervento e spero mi perdonerete se vado subito "al sodo" con il problema che sto cercando di risolvere.

Su un PC obsoleto che mia madre utilizza (non sfottetemi per la obsolescenza dell'hardware e del software, vi assicuro che per l'utilizzo che ne fa lei è perfettamente adeguato) dall'oggi al domani la scheda audio SoundBlaster Live PCI ha smesso di funzionare.

Me ne sono reso conto quando ho visto che l'icona del volume nella barra delle applicazioni di Windows ME era sparita: aperto il pannello di controllo e "Suoni e multimedia", mi sono reso conto che non c'era nessuna perioferica selezionabile per la riproduzione di musica e voce.

Nella gestione periferiche, però, la scheda era comunque presente.

Per non perdere tempo ho provato a rimuovere la scheda dall'elenco periferiche e ho reinstallato da capo i driver: l'installazione è andata a buon fine e la periferica è stata nuovamente aggiunta nell'elenco di gestione periferiche ma... Windows continua a non darmi la possibilità di selezionare la scheda per la riproduzione dei suoni! :eeh:

Ho provato anche a estrarre fisicamente la scheda e collegarla di nuovo... ho provato a installarla su uno slot PCI diverso... ho provato ad assegnare a mano gli IRQ per evitare che andasse magari in conflitto con la scheda di rete (PCI anch'essa), ma non c'è stato nulla da fare!

Voglio precisare che il problema si era già verificato un paio di mesi fa ed era stato risolto con la semplice reinstallazione dei driver, e che il problema sembra verificarsi all'improvviso, senza nessuna causa scatenante (installazione di software o modifiche al sistema).

Vi viene in mente qualche idea che possa aiutarmi?

Grazie in anticipo!
www.chinafonini.it
Il sito guida sui cellulari cinesi
frk
Utente Junior
 
Post: 20
Iscritto il: 21/10/09 16:50

Sponsor
 

Re: La scheda audio ha smesso di funzionare

Postdi pcterminator » 21/10/09 17:13

La stessa e identica cosa che è successa a me. Mi hanno detto che era il registro di sistema danneggiato e che l'unica possibilità era di formattare e reinstallare windows. Credo sia l'unica soluzione.
pcterminator
Utente Junior
 
Post: 78
Iscritto il: 13/10/09 15:45

Re: La scheda audio ha smesso di funzionare

Postdi Mikizo » 21/10/09 18:30

pcterminator ha scritto:La stessa e identica cosa che è successa a me. Mi hanno detto che era il registro di sistema danneggiato e che l'unica possibilità era di formattare e reinstallare windows. Credo sia l'unica soluzione.

Si, vabbè. Lasciamo stare.

Per prima cosa, sfrutterei un punto di ripristino (se non ricordo male, Windows ME tra tutte le sue pecche è stato il primo SO di Microsoft ad avere questa funzione) ad una data precedente al presentarsi del problema.

Poi potresti provare, se non risolvi, a disinstallare di nuovo la scheda e ad effettuare una rimozione manuale di tutte le chiavi relative alla scheda SB tramite regcleaner, che su Win ME funziona ancora alla grande.
Lo trovi qui:
http://www.pc-facile.com/download/puliz ... ner/28.htm

Una volta fatta pulizia, dovresti riavviare e reinstallare la scheda ex-novo. L'ideale sarebbe anche rimuoverla fisicamente prima della disinstallazione e poi rimontarla, come avevi già fatto.

Ultima idea: nel dubbio che si siano davvero pasticciati gli IRQ, prova a smontare la scheda di rete e a montare su quello slot PCI la SB.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: La scheda audio ha smesso di funzionare

Postdi frk » 21/10/09 18:38

Grazie infinite per le risposte.

So di andare controtendenza, ma sono un grande esperto di ME perchè lo uso ostinatamente da ormai 10 anni! ...pensate che sul mio PC di lavoro ho il dual boot e quando non devo necessariamente utilizzare programmi che richiedono XP, avvio sempre ME (come in questo momento)! :D

Conosco bene RegCleaner che uso insieme a RegSeeker, ma non avevo pensato a "smanacciare" nel registro (grave mancanza da parte mia, lo ammetto!).

Farò tutte le prove del caso e vi aggiornerò...

Una domanda forse oziosa... quante probabilità ci sono, secondo voi, che la scheda si sia proprio guastata "fisicamente"?
www.chinafonini.it
Il sito guida sui cellulari cinesi
frk
Utente Junior
 
Post: 20
Iscritto il: 21/10/09 16:50

Re: La scheda audio ha smesso di funzionare

Postdi Mikizo » 21/10/09 20:26

frk ha scritto:Una domanda forse oziosa... quante probabilità ci sono, secondo voi, che la scheda si sia proprio guastata "fisicamente"?

Beh, è difficile dirlo...
Come certamente sai già, fino a quando non le si è tentate tutte (compreso il formattone e il test su un altro PC) potrebbe essere qualsiasi cosa... il sistema operativo, la scheda madre, i singoli slot PCI...
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: La scheda audio ha smesso di funzionare

Postdi frk » 21/10/09 21:23

...come non detto... temo che l'ultima volta che ho reinstallato ME ho dimenticato la patch per il ripristino configurazione (lo strumento originario di ME non funzionava con i punti di ripristino successivi al settembre 2001)... se anche la installassi ora perderei tutti i punti salvati, quindi è inutile :-?

Mi sa che mi tocca recuperare l'immagine ghost salvata dopo l'installazione del sistema o provare una reinstallazione su se stesso del sistema operativo...

Beh, grazie a tutti del supporto morale!
www.chinafonini.it
Il sito guida sui cellulari cinesi
frk
Utente Junior
 
Post: 20
Iscritto il: 21/10/09 16:50

Re: La scheda audio ha smesso di funzionare

Postdi pcterminator » 22/10/09 06:39

Mikizo ha scritto:pcterminator ha scritto:La stessa e identica cosa che è successa a me. Mi hanno detto che era il registro di sistema danneggiato e che l'unica possibilità era di formattare e reinstallare windows. Credo sia l'unica soluzione.


Siete stati voi a dirmi il perchè la scheda audio non funzionava, non te la prendere con me.
pcterminator
Utente Junior
 
Post: 78
Iscritto il: 13/10/09 15:45

Re: La scheda audio ha smesso di funzionare

Postdi Mikizo » 22/10/09 06:43

pcterminator ha scritto:Siete stati voi a dirmi il perchè la scheda audio non funzionava, non te la prendere con me.

Io non me la prendo con te, me la prendo con certe risposte che non servono a nulla, e spero che a furia di dirtelo magari impari qualcosa.
Dire per ogni situazione "mi ha detto mio cuggino che devi formattare" non è di aiuto a nessuno.
Se non hai idea di come dare una mano, nulla ti obbliga a postare "tanto per".
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: La scheda audio ha smesso di funzionare

Postdi frk » 27/10/09 23:24

Allora, intanto volevo ringraziarvi per l'assistenza tecnica e morale. Ho risolto ripetendo l'installazione di Me "su se stesso", conservando programmi, utenti e impostazioni, come era ancora possibie fare con i sistemi operativi Microsoft fino alle prime versioni di XP.

Con il massimo rispetto per pcterminator, vorrei associarmi a quanto detto da Mikizo: la formattazione è la vià più semplice e rapida ma non indolore per risolvere qualsiasi problema software. Lo dico con cognizione di causa, avendo fatto assistenza software per un certo periodo ed ho dovuto rinunciare perchè trattavo i PC dei clienti come fossero il mio, cercando di recuperare l'operatività senza scorciatoie, mentre spregiudicati colleghi "risolvevano" in metà del tempo fregandosene delle configurazioni e delle preferenze del cliente che andavano irrimediabilmente perse con il formattone riparatore.

Per formattare non ci vuole una grande competenza, mentre per trovare la causa del problema e risolvere solo quella, sì.
www.chinafonini.it
Il sito guida sui cellulari cinesi
frk
Utente Junior
 
Post: 20
Iscritto il: 21/10/09 16:50


Torna a Assistenza Hardware


Topic correlati a "La scheda audio ha smesso di funzionare":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti