Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

nuovo problema scheda video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

nuovo problema scheda video

Postdi mauro87 » 18/02/09 19:46

Salve a tutti,

Incomincio con l'illustrarvi le caratteristiche del mio pc fisso:
Intel Pentium IV CPU 2,66 GHz
1 GB di RAM
2 Hard Disk:
- quello iniziale del pc da 80 GB che uso come secondo hd di riserva di dati;
- uno aggiunto successivamente di 250GB dove vi è installato Windows XP Service Pack 3;
Scheda video: ho cambiato per 3 volte la scheda video poichè essendo appassionato id PES ho dovuto sempre aggiornarmi e ora possiedo una ATI RADEON X1550 Series da 512 MB.

Dopo aver formattato il pc e installato tutti i driver, all'accensione del pc mi uscì la seguente schermata:
Immagine
Mi sono informato su questo forum e pensavo di aver risolto installando i driver aggiornati della scheda video.
Ieri all'accensione del pc è uscita nuovamente la stessa schermata:
Immagine
In questa schermata segnala che vi è un problema con il file ati2vag.
Poi oggi sempre all'accensione del pc è uscito tale messaggio.
Immagine
Mi dite come posso risolvere tutti questi problemi?
Mi pare di aver letto che bisogna installare gli omega driver,ma saranno sufficienti?
Grazie a kiunque mi risponde...
mauro87
Utente Junior
 
Post: 26
Iscritto il: 19/01/08 15:42

Sponsor
 

Re: nuovo problema scheda video

Postdi MIKI68 » 19/02/09 11:00

Lascia stare gli omega driver secondo me se aggiorni il bios risolvi!!!Se vuoi provare gli omega driver provali pure al massimo se non risolvi allora aggiorni il bios, io lo sconsiglio a tutti di aggiornare il bios senza un apparente motivo ma nel tuo caso mi sa che è l'unica soluzione definitiva.....
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: nuovo problema scheda video

Postdi quizface » 19/02/09 19:08

Io dico la mia....
Dici di aver cambiato spesso scheda video, quindi se prima hai avuto una nVidia potrebbe anche essere che non hai disinstallato bene il driver della nVidia prima di montare quello della ATI.
Pero' la scheda che hai e' su slot AGP (correggimi se sbaglio) per questo motivo a volte mettere gli ultimi driver, che sono ottimizzati per schede PCI-E 16X e' controproducente e procura problemi.
Io ti consiglio di mettere quelli che ti sono arrivati con la scheda (sul suo CD).
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: nuovo problema scheda video

Postdi mauro87 » 21/02/09 11:19

[quote="MIKI68"]Lascia stare gli omega driver secondo me se aggiorni il bios risolvi!!!Se vuoi provare gli omega driver provali pure al massimo se non risolvi allora aggiorni il bios, io lo sconsiglio a tutti di aggiornare il bios senza un apparente motivo ma nel tuo caso mi sa che è l'unica soluzione definitiva.....[/quote

Ti dico le caratteristiche della mia mainboard:
MAINBOARD:
SISTEMA: PRODUTTORE --> cdcpointspa
MODELLO --> PT800-8237
MAINBOARD: SUPPORTO MP --> 2CPU
VERSIONE MPS --> 1.40
MODELLO --> PT800-8237
BIOS:
PRODUTTORE --> PHOENIX TECHNOLOGIES, LTD
VERSIONE --> 6.00 PG
Questi dati li ho ricavati grazie ad un programma che ho installato sul pc che si chiama "sisoftsandra" (consigliato da un amico informatico).
Mi puoi dire da quale sito internet posso scaricare i driver per aggiornare il bios?
Ma aggiornando il bios succede qualcosa?del tipo se si cancellano programmi o se alcune cose non le posso fare +.
Prima di aggiornare il bios mi consigli di formattare o non ce ne è bisogno?
Dimmi un pò tu perchè io sono inesperto..
Grazie..
mauro87
Utente Junior
 
Post: 26
Iscritto il: 19/01/08 15:42

Re: nuovo problema scheda video

Postdi MIKI68 » 21/02/09 14:53

Prova da qui http://translate.google.it/translate?hl ... 3%26sa%3DG però prima fai come suggerisce quizface!!!
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: nuovo problema scheda video

Postdi Ron1n » 22/02/09 22:06

Per quanto riguarda l'ultimo messaggio di errore "VPU recover", ti avvisa che il processore grafico è stato riavviato.
Io farei cosi... formatterei tutto.. perchè anche se hai disinstallato i driver delle precedenti schede video... rimane sempre qualche traccia nel registro di configurazione.
Poi collegati al sito ati e scaricati i driver aggiornati per la tua scheda video...
Ron1n
Newbie
 
Post: 5
Iscritto il: 22/02/09 21:33


Torna a Assistenza Hardware


Topic correlati a "nuovo problema scheda video":

Nuovo user
Autore: djbrake1977
Forum: Forum off-topic
Risposte: 0
Nuovo Pc
Autore: Kamui
Forum: Assistenza Hardware
Risposte: 27

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti