Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema Alimentatore o Scheda Madre???

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema Alimentatore o Scheda Madre???

Postdi anikanakka » 06/11/08 11:29

Salve a tutti è da cicrca 5 giorni che ho problemi all'accensione del pc a freddo dopo che rimane spento per tante ore, la mia configurazione e la seguente:
Asus P5K Pro
Cpu q6600
Nvidia 8800 gt
4 gb Corsair dominator
1 HD Western digital 320 gb e 1 Masterizzatore Pioneer
Alimentatore Tecnoware Pro 4 600w

praticamente al primo avvio a freddo lo schermo rimane nero, le ventole girano tutte e non parte neanche il bios, per riuscire a fare partire il pc devo togliere una ram o comunque ridurre corrente, tengo a precisare che le ram le ho già testate e funzionano tutte. Pensando che fosse l'alimentatore ho provato a mettere un Maxima Power da 450w e dava gli stessi risultati(qualità ancora peggiore forse). Ora la cosa strana é che una volta che sia avvia il pc normalmente funziona tutto bene, lo posso usare per diverse ore che non succede nulla, lo posso riavviare, spegnere e riaccendere in giornata, ma il giorno dopo e cioé al mattino quando apro il negozio il pc si accende con tutte le ventole ma lo schermo rimane nero, ho anche aggiornato il bios all'ultima versione ma non é cambiato niente, a questo punto ho controllato i condensatori sia dell'alimentatore che della scheda madre e sembrano tutti a posto. Il problema sta nel primo avvio, può essere che l'alimentatore già di scarsa qualità si sia danneggiato e all'avvio non dia i voltaggi giusti per un'accensione corretta? Premetto che questi disagi li ho avuti dopo aver tenuto il pc per circa un mese col procio overcloccato a 3ghz, le temperature le controllavo ed erano stabili in idle 35/38° credo nella norma, ma una mattina hanno iniziato a manifestarsi questi problemi, logicamente ora ho tolto l'overclock, poi sembra che ogni giorno la cosa vada peggiorando e vi spiegherò meglio; mentre 1 o 2 giorni fà il pc dava schermo nero al primo avvio e solo rimuovendo due banchi di ram ripartiva e il giorno dopo lasciando due banchi ripartiva (sempre accendendo al mattino l'alimentatore per verificarne il funzionamento), adesso parte con lo schermo nero anche solo con due banchi e ne devo togliere uno per far avviare normalmente il pc. Ho letto in ngiro che all'accensione del computer i condensatori si caricano di energia per scaricarla subito e permettere l'accensione e allora A) l'alimentaore non dà più la giusta corrente B) si ésputtanata qualche resistenza o qualche sensore nella scheda madre.... Non so prorio che pesci prendere, ma nel frattempo ho ordinato il nuovo alimentatore che é un Silverstone Decathlon da 850w modulare (sembrerebbe uno dei migliori) e a parte qualche lume di qualcuno di voi che può aiutarmi non mi resta che aspettare di montare il nuovo ali e vedere cosa succede :undecided:
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo

Sponsor
 

Re: Problema Alimentatore o Scheda Madre???

Postdi MIKI68 » 06/11/08 18:14

Secondo me sono i condesatori e ne sono sicurissimo ;)
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: Problema Alimentatore o Scheda Madre???

Postdi anikanakka » 06/11/08 22:20

MIKI68 ha scritto:Secondo me sono i condesatori e ne sono sicurissimo ;)


Puòdarsi, ma perché sei sicurussimo?
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo

Re: Problema Alimentatore o Scheda Madre???

Postdi dariom0683 » 06/11/08 23:27

Ciao anche io avevo lo stesso problema, ho pure aperto una discussione....vabbè comumque da quando ho cambiato l'alimentatore non lo fa più, anche se però il pc ogni tanto si spegne da solo....bah, comumque a me ogni mattina appena acceso lo schermi rimaneva nero e il pc ome in stand by, poi con l'alimentatore nuovo ripeto tutto ok...ciao!
dariom0683
Utente Junior
 
Post: 25
Iscritto il: 23/10/06 13:10

Re: Problema Alimentatore o Scheda Madre???

Postdi anikanakka » 07/11/08 00:12

Grazie del tuo intervento, situazione rognosissima, potrai capirmi,tra un ò é una settimana che ci perdo dietro, comunque in attesa dell'alimetatore ordinato ho messo un'altro ali di scorta da 450 w,ho sostituito la scheda video con 8400gs, processore E4300 core duo e 2 gb di ram che fanno parte di un muletto funzionante. Se domani mattina all'accensione avrò lo schermo nero vorrà dire che la scheda madre si é danneggiata anche perchè cambiando praticamente tutto a parte Hd e Motherboard il cerchio si stringe e nell'ipotesi potrebbero essere proprio i condensatori della mother che magari si sono danneggiati a causa dell'overclock, domani comunque saprò meglio, grazie ancora dell'intervento, ciao.
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo

Re: Problema Alimentatore o Scheda Madre???

Postdi MIKI68 » 07/11/08 17:01

anikanakka ha scritto:
MIKI68 ha scritto:Secondo me sono i condesatori e ne sono sicurissimo ;)


Puòdarsi, ma perché sei sicurussimo?

----------------------------------------------------------------------------------------------------------------------------------------------
Perchè i condensatori sono utilizzati per la regolazione di voltaggi ed hanno una energia sempre pronta all'uso per esempio:
il circuito di alimentazione di un processore di ultima generazione necessita di condensatori che permettano di fornire energia elettrica in poche frazioni di secondo (il consumo di un processore infatti non è costante e può avere anche picchi molto elevati) in quanto l`alimentazione diretta dall`alimentatore non è in grado di fornire in tempi adeguati queste regolazioni. I condensatori quindi servono a fornire rapidamente energia mentre questa viene regolata dal flusso proveniente dall`alimentatore,( a meno chè l'alimentatore non và, in questo caso potrebbe essere l'alimentatore)
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: Problema Alimentatore o Scheda Madre???

Postdi anikanakka » 07/11/08 19:40

Stamattina il pc é partito alla prima, senza neanche fare il fakeboot, avevo staccato sia la spina che l'alimentatore, più freddo di così non poteva essere. Ora gli ho rimontato il Q6600 e 2 gb corsair dominator vedremo come si comporterà domattina, per non appesantire troppo il sistema ho lasciato l'8400gs e ho messo solo due banchi di ram in attesa che mi arrivi il mostro "Silverstone Decathlon 850w" e allora gli rimonterò sopra tutto tranquillamente. Poi ho sostituito anche il dissipatore zerotherm e ho rimesso quello originale come consigliato da un amico, infatti ora noto che a volte aumenta i giri raffreddando meglio la cpu e a quanto dice questo mio amico che lavora nel campo dell'elettronica il problema poteva essere anche quello oltre ai possibili problemi già elencati, speremmu ben... :?:
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo


Torna a Assistenza Hardware


Topic correlati a "Problema Alimentatore o Scheda Madre???":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti