Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

scheda video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

scheda video

Postdi errei » 29/10/08 14:37

Salve a tutti.... sono una nuova iscritta!
Vi scrivo perchè ho un problema con la scheda video... che spero possiate aiutarmi a risolvere!
Premetto che al pc me la cavicchio ma sono abbastanza inesperta per il lato "tecnico" per cui vi sarei grata se possiate darmi delle risposte quanto più semplici possibili! Premesso ciò... partiamo da principio... un mesetto fa il mio pc ha iniziato a bloccarsi dando a turno questi 2 errori:
- "VPU recover ha ripristinato l'acceleratore grafico e non risponde più ai comandi del driver grafico"
- "VPU recover non riesce a recuperare uno stallo del computer ed è passato al rendering del software.Per recuperare il rendering dell'hardware è necessario riavviare il computer"
ho googlato e seguendo le indicazioni di alcuni forum sono entrata nel bios e ho settato l' AGP Fast Write a Disabled
e l'AGP 3.0 a 4X. Tutto bene per qualche ora... quando poi il pc ha riniziato a dare quegli errori o a dare direttamente schermata nera. Ho seguito allora dei consigli di un amico, ho aperto il case, ho sganciato e riagganciato la scheda soffiando via l'eventuale polvere ed ho tolto e rimesso la batteria del bios. Fatto ciò il pc ha riniziato a funzionare magnificamente per un mesetto, fino a quando 4 giorni fa ha ripreso a dare schermata nera. Ho seguito nuovamente le indicazioni del mio amico (sganciare scheda video e batteria del bios) e anche stavolta ha ripreso a funzionare nuovamente.
Poichè però nn mi pare sia il caso di ripetere l'operazione una volta al mese... volevo chiedere a voi un parere... volevo chiedervi da cosa può dipendere tutto ciò... se è la scheda video che è partita, o se è un problema di impostazioni o quanto altro.
Tra l'altro poco fa ho riacceso il pc e ho notato che ha una sottile riga verticale sulla destra... a questo punto dite che il problema è dunque la scheda video che deve essere sostituita?
Ringrazio anticipatamente tutti coloro che risponderanno.

p.s.: Un'altra curiosità... da alcuni mesi, il pc fa un fastidioso rumore.... ho provato più volte ad aprire il case e pulire le varie ventole (trattandosi cmq di un rumore simile a quando c'è della polvere) ma il problema persiste. Da cosa può dipendere?
errei
Newbie
 
Post: 4
Iscritto il: 29/10/08 14:13

Sponsor
 

Re: scheda video

Postdi MIKI68 » 29/10/08 15:37

Ciao, se dal bios hai già settato l' AGP Fast Write a Disabled e l'AGP 3.0 a 4X ed ha continuato a darti l'errore, hai sganciato la scheda video e riagganciata ( hai resettato) la batteria non la toccare più (consiglio),ed è andata bene per un mese circa ora puoi provare a fare così: disattiva la VPU Recover da pannello di controllo < schermo < impostazioni <avanzate, questo messaggio di solito appare quando il driver non riesce più a "concordare" con la scheda video, ma non sempre è così difatti se l'alimentazione non è sufficiente appare lo stesso errore e anche se i driver non sono aggiornati,secondo me vanno provate tutte e tre le cause,hai notato per caso se te lo fà durante l'uso di un programma?
Word, gioco o altro?
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: scheda video

Postdi errei » 29/10/08 16:32

Dunque... l'errore in realtà me lo dava un mese fa... infatti quando qualche giorno fa ha riniziato a dare fastidio si è "limitato" a bloccarsi tutto per poi darmi schermo nero quando andavo a riavviare.
Se ben ricordo, sia quando è successo mesi fa che quando si è ripresentato il problema ora, avevo aperti semplice msn e un pò di pagine internet (un bel pò in verità... 5 o 6... ma nn credo possa essere questo, no?). Ora provo come hai detto a disattivare la vpu recover, ma la linea verticale che ho da oggi sul pc? Non è segno che è la scheda video in sè che sta partendo?
errei
Newbie
 
Post: 4
Iscritto il: 29/10/08 14:13

Re: scheda video

Postdi MIKI68 » 29/10/08 16:43

Per la striscia verticale potrebbe dipendere dal monitor come potrebbe essere la scheda video controlla che il cavo vga è ben attaccato, di solito le linee verticali si possono anche regolare dalla scheda video, che non sia una coincidenza? Prova a cambiare risoluzione vedi sparisce? che monitor hai?
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: scheda video

Postdi errei » 29/10/08 22:03

Il monitor è un accusync Lcd 72 vm nec. La riga è rimasta sullo schermo dalle 13 che ho acceso il pc fino alle 19... poi l'ho lasciato acceso e sono andata a fare la doccia e quando sono tornata era scomparso? :eeh: Mistero? :eeh:
Mi consigli lo stesso di disattivare la VPU recover o per il momento di lasciar stare il can che dorme?
Ah.. una cosa... una delle "rotelle" (scusatemi ma nn conosco il nome tecnico :oops: ) del cavo vga è stata da sempre difettosa, e negli ultimi tempi è peggiorata... dici che può essere anche semplicemente questo il problema? Del resto, a volte la risoluzione dei problemi sta in piccole cavolate :undecided:
errei
Newbie
 
Post: 4
Iscritto il: 29/10/08 14:13

Re: scheda video

Postdi MIKI68 » 30/10/08 15:52

:D Lascia il can che dorme.... la "rotella" può essere responsabile eccome!!!! Sostituioscila, controlla anche le altre se è il caso cambia cavo.Ah dimenticavo se capita di nuovo il problema della striscia verticale fatti un'altra doccia :D (scherzo naturalmente)
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: scheda video

Postdi MIKI68 » 30/10/08 15:53

MIKI68 ha scritto::D Lascia il can che dorme.... la "rotella" può essere responsabile eccome!!!! Sostituioscila, controlla anche le altre se è il caso cambia cavo.Ah dimenticavo se capita di nuovo il problema della striscia verticale fatti un'altra doccia :D (scherzo naturalmente)

No, non disattivare più la VPU Recover !!
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: scheda video

Postdi errei » 31/10/08 14:38

:D grazie per i consigli....e perchè mi hai regalato un sorriso :D ho visto però che hai parlato di controllare anche lE altrE rotellE...ma il cavo vga ne ha solo 2 :neutral: spero tu abbia capito quello che intendo per rotella :roll:... le 2 con la quale il cavo blu si "attacca" al case. Un'ultima domanda, anche se nn c'entra nulla con la scheda video... per quanto riguarda il rumore di cui parlavo nel primo post cosa mi consigli?
errei
Newbie
 
Post: 4
Iscritto il: 29/10/08 14:13

Re: scheda video

Postdi MIKI68 » 31/10/08 15:29

Bhè di solito il rumore se è dalle ventole non è grave hai detto di averle ripulite credo che non sia la polvere ma la ventolina stessa...se è insopportabile e sei sicura che proviene dalle ventole puoi cambiarle/a costano pochi euro per quanto riguarda le "rotelle" sono 4 non due quindi controlla anche quelle che vanno al monitor ;)
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari


Torna a Assistenza Hardware


Topic correlati a "scheda video":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti

cron