Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Processore danneggiato?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Processore danneggiato?

Postdi fabry78 » 21/08/08 10:30

Salve, ho un vecchio PC asus a7v8x con processore AMD. L'altro ieri ebbi la felice idea di mettere la pasta termoconduttiva per far diminuire la temperatura. Dopo tale operazione il PC ha incominciato a dare problemi: la partenza avveniva ad una frequenza più bassa mentre a quella originale non si avviava ma si spegneva. Allora ho pensato di aver messo troppa pasta termoconduttiva e l' ho tolta. Mettendone poca notai che il pc si avviava ma non si vedeva nulla, dopo un bip lungo si spegneva!! Allora oggi ho riprovato, ho premuto un pò sul dissipatore dopo averlo montato e il PC è ripartito ma non si vede nulla!! E' morto tutto. Che cosa avrò fatto? Forse non dovevo spalmare la crema col dito? Non dovevo premere? Non so che pensare, tempo fa feci la stessa operazione e non ebbi problemi
fabry78
Newbie
 
Post: 2
Iscritto il: 21/08/08 10:26

Sponsor
 

Re: Processore danneggiato?

Postdi Caffey » 22/08/08 09:39

Così non so proprio dirti cosa possa essere successo. Ti conviene portarlo in un centro assistenza o provarci un processore diverso per capire se è quello. Ad ogni modo la pasta non andrebbe spalmata col dito, visto che le dita sono grasse e non riesci a dosare la forza in modo corretto! Va messa solo sul rettangolino al centro della CPU e spalmata con qualcosa di abbastanza rigido ma che non graffi. Io uso sempre il bordo dei sacchetti dei biscotti :lol:, quello dove vengono sladati a caldo i due lembi di plastica per chiudere il sacchetto! :lol:. Si taglia bene in una forma adatta, si flette ma non troppo! Lo so che fa ridere ma io mi ci trovo benissimo!
Al di sopra dell'onnipotenza divina, si erge il più alto potere della ragione [L. A. Feuerbach]
Avatar utente
Caffey
Moderatore
 
Post: 605
Iscritto il: 30/12/06 15:33
Località: Umbria

Re: Processore danneggiato?

Postdi LUPO21 » 22/08/08 12:17

non è che hai anche tolto il processore dalla sua sede? è possibile che qualche piedino del processore sia saltato...non so che dirti...portalo in assistenza
LA VITA E' COME UNA PARTITA DI CALCIO: SI RICORDA CHI HA FATTO IL GOL NON CHI HA FATTO L'ASSIST!
LUPO21
Utente Senior
 
Post: 1145
Iscritto il: 03/01/05 17:45
Località: Castelli Romani

Re: Processore danneggiato?

Postdi fabry78 » 23/08/08 08:54

Non so, ho totlo il processore dalla sede ma i piedini ci sono tutti. Forse ho spinto il processore dopo averlo inserito perchè pensavo facesse difetto e ho danneggiato la CPU? Basta anche che un piedino sia leggermente piegato anche in modo impercettibile?
fabry78
Newbie
 
Post: 2
Iscritto il: 21/08/08 10:26

Re: Processore danneggiato?

Postdi quizface » 23/08/08 13:09

Per togliere e mettere il processore, hai usato la levetta? Il processore non va spinto..deve andare giu' nei buchi senza sforzo poi si chiude la leva.
Probabilmente, dopo aver tolto il processore, nel bios va reimpostato il giusto valore. Controlla anche che sia le RAM che la scheda video siano inserite bene
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Processore danneggiato?":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti