Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con audio non funzionante

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con audio non funzionante

Postdi Fr4anc3sco » 03/08/08 11:56

Ciao a tutti ragazzi mi chiamo Francesco sono nuovo del forum,spero di trovare l'aiuto che cerco qui.

Il mio problema in poche parole è che ho i driver installati della scheda audio però l'audio non funziona,cioè sul pannello di controllo audio si vede chiaramente che l'audio internamente al pc viene riprodotto(si vede dalle barrette del volume) però non viene riprodotto,cioè non si sente proprio niente dalle casse,è come se il pc non "vedesse" gli altoparlanti o il microfono o altri dispositivi che vengono collegati.

Ho provato a vedere se le casse sono rotte ma funzionano bene su tt gli altri dispositivi...
Ho provato poi ad installare i driver del chipset southbridge ma niente...
Vi posso dire che ho una scheda madre asus P5RD1-VM con scheda audio integrata.
Inoltre altra cosa strana è che quando i driver audio non sono ancora installati all'avvio del pc mi compare un fumetto con scritto "Trovato nuovo hardware Periferica su bus high definition audio"

Non so più dove mettere le mani spero che voi possiate aiutarmi dato che nn ho trovato aiuto da nessuna parte... :cry:
Grazie infinite
Fr4anc3sco
Newbie
 
Post: 2
Iscritto il: 03/08/08 11:43

Sponsor
 

Re: Problema con audio non funzionante

Postdi quizface » 03/08/08 12:55

Il chipset audio che ha la tua scheda madre e' SoundMax ADI1986A. Potresti dirci che driver hai installato? e dove li hai presi?
Controlla se nel bios puoi scegliere se mettere AC97 o HD (high definition) ed eventualmente metti AC97 (per maggior compatibilita')
proova anche questi driver http://server4.nodevice.com/downloads/b ... 6A5430.zip
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema con audio non funzionante

Postdi Fr4anc3sco » 03/08/08 13:06

quizface ha scritto:Il chipset audio che ha la tua scheda madre e' SoundMax ADI1986A. Potresti dirci che driver hai installato? e dove li hai presi?
Controlla se nel bios puoi scegliere se mettere AC97 o HD (high definition) ed eventualmente metti AC97 (per maggior compatibilita')
proova anche questi driver http://server4.nodevice.com/downloads/b ... 6A5430.zip


I driver soundmax che ho installato sono i AD1986A e li ho presi sul sito della asus sotto la voce P5RD1-VM (scheda madre)
Cmq gli AC97 hanno un pannello di controllo completo come soundmax? perchè ho installato diversi driver ma non avevano un pannello di controllo...mah
Fr4anc3sco
Newbie
 
Post: 2
Iscritto il: 03/08/08 11:43


Torna a Assistenza Hardware


Topic correlati a "Problema con audio non funzionante":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti