Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

scheda video e pc nuovi

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

scheda video e pc nuovi

Postdi ILLIDAN_PSP » 04/07/08 16:29

ciao,
scheda video è una nvidia geforce gtx 9800 e quando accendo il pc lo schermo non mi si accende la scheda video mi accende una spia rossa e il case fa degli strani beep.poi se provo a cambiare scheda video il pc si accende ma resta acceso per poco tempo...sono disperato...
ciao e grazie in anticipo
Avatar utente
ILLIDAN_PSP
Utente Junior
 
Post: 89
Iscritto il: 07/11/07 18:19
Località: IL MIO CASE

Sponsor
 

Re: scheda video e pc nuovi

Postdi Hermes® » 04/07/08 17:04

ILLIDAN_PSP ha scritto:ciao,
scheda video è una nvidia geforce gtx 9800 e quando accendo il pc lo schermo non mi si accende la scheda video mi accende una spia rossa e il case fa degli strani beep.poi se provo a cambiare scheda video il pc si accende ma resta acceso per poco tempo...sono disperato...
ciao e grazie in anticipo

Vediamo di andare per gradi, di sicuro cè un problema con la SV, perchè se dici che la cambi e parte, e già qualcosa,
la 9800 necessita di un cavetti di alimentazione?( scusami ma non lo ricordo )
Perchè petrebbe darsi che è l'alimentatore a non aavere più tanto fiato, visto che nonostante tu cambi scheda dopo un pò si arresta lo stesso.
altrimenti potrebbe essere anche unproblema di temperature e tasso di umidità.
I beep che senti so no il segnale del bios che ti avverte che cè qualcosa che non quadra, in base a i beep che senti risaliamo all'errore.
Anche se di sicuro ti avverte che la SV non va.
Fai anche la prova di rimuovere tutti i driver della SV che non va, potrebbero andare in conflitto con quella che ti fa accendere il pc
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03

Re: scheda video e pc nuovi

Postdi ILLIDAN_PSP » 04/07/08 17:22

guarda la scheda video ha da quello che ho visto solo i cavetti per la ventola(non so dove vanno attaccati)e i driver della nuova scheda video non li ho installati perchè non riesco ad accedere visto che si spegne...l'alimentatore è da 650watt quindi penso sia sufficiente, grazie
Avatar utente
ILLIDAN_PSP
Utente Junior
 
Post: 89
Iscritto il: 07/11/07 18:19
Località: IL MIO CASE

Re: scheda video e pc nuovi

Postdi quizface » 04/07/08 18:14

la GeForce 9800GTX non ha una, ma ben due prese per l'alimentazione supplementare

Immagine

le hai collegate??
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: scheda video e pc nuovi

Postdi ILLIDAN_PSP » 05/07/08 10:29

oppsss!!!scusate ma c'era un grande adesivo che non mi era venuto in mente di togliere......comunque la scheda video funziona ma il pc si spegne sempre!!!grazie quizface :D :D :D
Avatar utente
ILLIDAN_PSP
Utente Junior
 
Post: 89
Iscritto il: 07/11/07 18:19
Località: IL MIO CASE

Re: scheda video e pc nuovi

Postdi quizface » 05/07/08 14:51

ILLIDAN_PSP ha scritto:oppsss!!!scusate ma c'era un grande adesivo che non mi era venuto in mente di togliere......comunque la scheda video funziona ma il pc si spegne sempre!!!grazie quizface :D :D :D


Il motivo per cui si spegne potrebbero essere molteplici dall' hardware al software. E' un PC appena assemblato?
Fa ancora dei Beep all'avvio? Hai provato a settare la ram nel BIOS in modo meno spinto? il voltaggio delle ram e' adeguato?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: scheda video e pc nuovi

Postdi ILLIDAN_PSP » 05/07/08 18:40

le mie ram sono della corsair e sono due banchi da 2GB con una frequenza di 1333mhz supportate dalla mia MoBo una asus p5e3,all'avvio non fa nessun beep,è un computer che ho assemblato io l'altro ieri,ho provato a settare le ram dal bios a 1066 mhz,ma niente......aiuto!!!!!!!!!!!!
Avatar utente
ILLIDAN_PSP
Utente Junior
 
Post: 89
Iscritto il: 07/11/07 18:19
Località: IL MIO CASE

Re: scheda video e pc nuovi

Postdi ILLIDAN_PSP » 07/07/08 11:52

Ciao,ho capito il problema...non avevo messo bene il quarto pignone del dissi del processore!!!quindi si spegneva perchè il cpu scaldava troppo e il dissi non lo raffreddava!!! :D :D :D
scusate il disturbo comunque...
Avatar utente
ILLIDAN_PSP
Utente Junior
 
Post: 89
Iscritto il: 07/11/07 18:19
Località: IL MIO CASE


Torna a Assistenza Hardware


Topic correlati a "scheda video e pc nuovi":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti