Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi audio..ma io ci sento benissimo

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problemi audio..ma io ci sento benissimo

Postdi Luccichina » 01/07/08 19:08

Salve..
ho provato a scuriosare tra i vari topic ho fatto qualke prova ma niente..risultati insoddisfacenti..
ho installato driver ma alla fine mi danno errorrrrrrrrrrrrrrrrr :cry:
in sostanza ho formattato il mio picci ed ora..l'audio non funziona..c'è qualke punto interrogativo giallo di troppo..
All'inizio pure la porta ethernet non funzionava ma poi scaricando i driver sis190 ora funziona(male..molto male..infatti non la uso per la connessione)
Vi incollo il report nella speranza di saltarci fuori...Thanks a lot!!
Erika

Computer:
Sistema operativo Microsoft Windows XP Professional
Service pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nome computer ERIKA
Nome utente Luccichina

Scheda madre:
Tipo processore AMD Sempron, 1600 MHz (8 x 200) 2600+
Nome scheda madre Sconosciuto
Chipset scheda madre SiS 760, AMD Hammer
Memoria di sistema 480 MB (DDR SDRAM)
Tipo BIOS AMI (09/12/05)
Porta di comunicazione Porta di comunicazione (COM1)
Porta di comunicazione Porta di comunicazione (COM2)
Porta di comunicazione Porta stampante ECP (LPT1)

Scheda video:
Adattatore video SiS 330 Mirage Integrated
Acceleratore 3D SiS 330 Mirage Integrated

Multimedia:
Periferica audio SiS 7012 Audio Device

Memorizzazione:
Controller IDE Controller PCI IDE SiS
Unità floppy Unità disco floppy
Unità disco Maxtor 6L080L0 (76 GB, IDE)
Unità ottica PHILIPS PCDV5016L2
Unità ottica SAMSUNG CD-R/RW SW-252F (52x/32x/52x CD-RW)
Stato dei dischi fissi SMART OK

Partizioni:
C: (NTFS) 78152 MB (74055 MB disponibili)

Periferiche di input:
Tastiera Tastiera standard 101/102 tasti o Tastiera Microsoft Natural PS/2
Mouse Microsoft USB IntelliMouse Optical

Rete locale:
Adattatore di rete SiS190 100/10 Ethernet Device
Adattatore di rete USB 10/100 Ethernet Adapter (192.168.1.35)
Modem SoftV92 Data Fax Modem

Periferiche:
Controller USB1 SiS 7001 PCI-USB Open Host Controller
Controller USB1 SiS 7001 PCI-USB Open Host Controller
Controller USB1 SiS 7001 PCI-USB Open Host Controller
Controller USB2 SiS 7002 USB 2.0 Enhanced Host Controller
Periferica USB 2300 Series
Periferica USB Microsoft USB IntelliMouse Optical
Periferica USB Periferica sconosciuta
Periferica USB Periferica USB composita
Periferica USB Periferica USB Human Interface
Periferica USB Supporto stampa USB
Periferica USB USB 10/100 Ethernet Adapter
Cieeeooooo
Luccichina
Newbie
 
Post: 9
Iscritto il: 01/07/08 18:59
Località: Modena

Sponsor
 

Re: problemi audio..ma io ci sento benissimo

Postdi quizface » 01/07/08 19:16

Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: problemi audio..ma io ci sento benissimo

Postdi Luccichina » 01/07/08 19:24

come già avevo anticipato i driver già li avevo scaricati ed installati ma..alla fine non me li installa e mi da errore -536870397

cmq per scrupolo ho riprovato..ma il risultato non è cambiato...

grazie lo stesso :(
Cieeeooooo
Luccichina
Newbie
 
Post: 9
Iscritto il: 01/07/08 18:59
Località: Modena

Re: problemi audio..ma io ci sento benissimo

Postdi quizface » 01/07/08 20:31

Disinstalla qualsiasi driver audio installato ( da Pannello di controllo -> installazioni applicasioni) poi da Gestione Periferiche aggiorna il driver Audio a mano. Aggiorna driver -> non non ora -> installa da un elenco...... -> non effettuare la ricerca...... -> disco driver -> ed indirizza dove hai unzippato il driver che hai scaricato prima e precisamente al file SIS7012.INF che e' nella cartella WinXP
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: problemi audio..ma io ci sento benissimo

Postdi Luccichina » 01/07/08 21:55

quizface ha scritto:Disinstalla qualsiasi driver audio installato ( da Pannello di controllo -> installazioni applicasioni) poi da Gestione Periferiche aggiorna il driver Audio a mano. Aggiorna driver -> non non ora -> installa da un elenco...... -> non effettuare la ricerca...... -> disco driver -> ed indirizza dove hai unzippato il driver che hai scaricato prima e precisamente al file SIS7012.INF che e' nella cartella WinXP


ma che meravigliaaaaaaaaaaa..ora funzia tutto!!!! :lol: :lol:
grazie mito!!!!
Cieeeooooo
Luccichina
Newbie
 
Post: 9
Iscritto il: 01/07/08 18:59
Località: Modena

Re: problemi audio..ma io ci sento benissimo

Postdi quizface » 01/07/08 23:32

:) :) ;)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "problemi audio..ma io ci sento benissimo":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti