Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema alimentatore?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema alimentatore?

Postdi faker » 19/04/08 11:37

Mi è capitato di trovare il PC spento con il LED verde dell'alimentazione acceso. Ho provato a resettare ma niente. Per farlo ripartire ho spento la multipresa ed ho avviato il PC. La cosa si è ripresentata qualche giorno fa, in più si sentiva un leggero odore di bruciato. Per qualche giorno tutto OK. Poi, oggi ho sentito nuovamente odore di bruciato ed ho notato che la ventola dell'alimentatore è ferma ed il case molto caldo. Il PC, però, continua a funzionare bene. Per evitare danni più seri, ho spento il tutto ed ho smontato l'alimentatore (bollente!!!!!). Al 90% penso sia un problema di alimentatore (è un 250 W). Per essere sicuro, prima di acquistarne un altro nel pomeriggio, vorrei sapere alcune cose:
1) Con l'alimentatore smontato, l'ho attaccato al cavo della corrente e la ventola non gira: questo prova che non va? nel senso che la ventola dovrebbe girare anche con l'alimentatore smontato dal PC?
2) Ho una MB ASROCK K7VT4A PRO. Poichè penso sia difficile trovare un alimentatore a 250 W come questo, fino a quanti W posso prenderlo?
Grazie
;) ;) ;) ;) ;) ;)
faker
Utente Senior
 
Post: 454
Iscritto il: 03/03/04 22:19

Sponsor
 

Re: Problema alimentatore?

Postdi quizface » 19/04/08 13:23

La prima risposta e' no. Per far partire l'alimentatore ATX sensa collegarlo alla scheda madre (ed al relativo pulsante di accensione) devi ponticellare il cavetto verde del connettore ATX con il nero adiacente

Immagine

poi attacchi la spina, ora la ventola deve andare.

250Watt sono davvero pochini prendi un alimentatore ATX da almeno 350 Watt effettivi
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Re: Problema alimentatore?

Postdi faker » 20/04/08 11:01

quizface ha scritto:La prima risposta e' no. Per far partire l'alimentatore ATX sensa collegarlo alla scheda madre (ed al relativo pulsante di accensione) devi ponticellare il cavetto verde del connettore ATX con il nero adiacente

Immagine

poi attacchi la spina, ora la ventola deve andare.

250Watt sono davvero pochini prendi un alimentatore ATX da almeno 350 Watt effettivi


Innanzitutto, grazie per la risposta. Non è per essere ruffiano, ma è da anni che l'unico aiuto, grazie al quale riesco a risolvere i problemi col PC, l'ho avuto solo su questo Forum. E, negli anni, ho imparato qualcosina e sono cresciuto anch'io nell'uso del PC. Ho fatto come mi hai mostrato (ponticellare i 2 cavetti dell'alimentatore) e la ventola non parte. Si sente come un rumore di qualcosa che gira ma la ventola è ferma, per cui i miei sospetti di un malfunzionamento dell'alimentatore sono esatti. Dovendo spendere qualche soldino, ne vorrei acquistare uno discreto. Con una MB ASROCK K7VT4A PRO posso prenderne di qualsiasi potenza o c'è un limite? Grazie ancora.
;) ;) ;) ;) ;) ;)
faker
Utente Senior
 
Post: 454
Iscritto il: 03/03/04 22:19

Re: Problema alimentatore?

Postdi quizface » 20/04/08 11:59

Non c' e' limite alla potenza (c'e' limite al portafiglio) dai cinesi molto economici 12/15€ fino ad oltre 150€ un buon compromesso e' 35/40€ parlano bene (fra gli economici) dei LC-Power
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Problema alimentatore?":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite