Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Suono

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Suono

Postdi Rio84 » 25/02/08 10:36

Salve a tutti avrei un problema con il mio pc, credo sia Hardware,
Quando vado ad accendere il pc dal pulsante dello start, questo fa avviare normalmente l'alimentatore il problema sta nel suono intermittente che emana e nel computer che non avvia la normale sessione del BIOS e quindi rimane spento mentre le varie periferiche integrate (lettore DVD e masterizzatore) si accendono normalmente,

Spero di essermi spiegato bene, se vi servono altre formazioni postate

Grazie in anticipo per le risposte
"Ciò che non sapete, o meglio che non potete sapere, è più importante di ciò che sapete. Il buio non distrugge ciò che nasconde."
Avatar utente
Rio84
Utente Senior
 
Post: 106
Iscritto il: 05/03/07 23:07

Sponsor
 

Re: Suono

Postdi Rio84 » 25/02/08 10:38

Scusate ho sbagliato il titolo del topic, chiedo ai moderatori se è possibile cambiarlo, grazie e di nuovo scusate :oops: :oops:
"Ciò che non sapete, o meglio che non potete sapere, è più importante di ciò che sapete. Il buio non distrugge ciò che nasconde."
Avatar utente
Rio84
Utente Senior
 
Post: 106
Iscritto il: 05/03/07 23:07

Re: Suono

Postdi Mikizo » 25/02/08 10:55

Sembra un problema di video.
Hai provato a cambiare monitor?
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: Suono

Postdi Rio84 » 25/02/08 11:43

Mikizo ha scritto:Sembra un problema di video.
Hai provato a cambiare monitor?


grazie per la risposta,
Si ho cambiato monitor provando quello con cui sto scrivendo, ma il problema rimane,
potrebbe essere causato dalla scheda video?
se è una questione video cosa sarebbe il suono intermittente e continuo?

grazie
"Ciò che non sapete, o meglio che non potete sapere, è più importante di ciò che sapete. Il buio non distrugge ciò che nasconde."
Avatar utente
Rio84
Utente Senior
 
Post: 106
Iscritto il: 05/03/07 23:07

Re: Suono

Postdi Mikizo » 25/02/08 12:15

E' un desktop, giusto?
Prova a smontare la scheda video e a rimontarla dopo qualche minuto.
Prova anche a togliere uno alla volta gli altri componenti (schede PCI, banchi RAM - uno alla volta, etc) e via via a riaccendere il computer.
Se sai come fare, prova un reset della CMOS (o togliendo per qualche attimo la batteria tampone o usando il jumper apposito).

Se hai bisogno di indicazioni più dettagliate dacci maggiori dettagli (modello della MoBo, modello della scheda video...).
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Re: Suono

Postdi zendune » 25/02/08 14:17

Rio84 ha scritto:Salve a tutti avrei un problema con il mio pc, credo sia Hardware,
Quando vado ad accendere il pc dal pulsante dello start, questo fa avviare normalmente l'alimentatore il problema sta nel suono intermittente che emana e nel computer che non avvia la normale sessione del BIOS e quindi rimane spento mentre le varie periferiche integrate (lettore DVD e masterizzatore) si accendono normalmente,

Spero di essermi spiegato bene, se vi servono altre formazioni postate

Grazie in anticipo per le risposte

Se ho ben capito dalla frase che ho evidenziato, il computer si ferma prima di visualizzare la schermata del BIOS emettendo dei "suoni".
Se ho ben inteso, allora il problema risiede in uno dei componenti hardware. I suoni che senti non sono casuali, ma indicano esattamente l'errore in fase di boot. Vedrai che si alternano suoni più lunghi e suoni più corti e sarà un ciclo ripetitivo.
Su internet trovi le tabelle di riferimento in relazione al BIOS del tuo computer.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Re: Suono

Postdi Rio84 » 25/02/08 21:31

zendune hai azzeccato pienamente il problema, mi potresti dire dove posso trovare la tabella per capire quale sia hardware da sostituire,
la scheda madre è una Asus P5VD2-X e quello che sono riuscito a trovare spero bastì

Mikizo ho provato quello che mi hai suggerito, ma continua
il computer è un desktop
"Ciò che non sapete, o meglio che non potete sapere, è più importante di ciò che sapete. Il buio non distrugge ciò che nasconde."
Avatar utente
Rio84
Utente Senior
 
Post: 106
Iscritto il: 05/03/07 23:07

Re: Suono

Postdi zendune » 25/02/08 21:54

Eccoti le tabelle dei principali BIOS:
BIOS AWARD
1 lungo + 2 brevi = errore della scheda video
1 lungo = errore della memoria RAM
1 lungo + 3 brevi = errore della scheda video
1 lungo continuato = errore della scheda video o della memoria
1 beep con pausa ogni 2 secondi = errore della memoria (necessita di almeno due moduli ECC)

PHOENIX BIOS

1 + 1 + 3 = impossibile leggere la configurazione del CMOS
1 + 1 + 4 = errore generico del bios
1 + 2 + 1 = errore sul chip del timer
1 + 2 + 2 = errore generico sulla scheda madre
1 + 4 + 2 = errore della memoria
2 + 1 + 1 = errore della scheda video o della memoria
4 + 4 + 3 = errore del CoProcessore matematico
4 + 2 + 4 = errore della scheda audio o del modem
4 + 4 + 1 = errore della porta seriale
4 + 3 + 4 = batteria tampone scarica
4 + 2 + 1 = errore del chipset
3 + 2 + 4 = errore del controller della tastiera o del mouse
Suoni brevi e continui = mancano i moduli di memoria

BIOS AMI
1 breve = errore di refreshing della memoria RAM
2 brevi = errore della memoria RAM (Parity check)
3 brevi = errore della memoria RAM (primi 64k) o video
4 brevi = errore del timer della scheda madre
5 brevi = errore del processore
6 brevi = errore del controller della tastiera (Gate A20)
7 brevi = errore del processore o della scheda madre (molto vago)
8 brevi = errore della scheda video e/o della memoria video
9 brevi = errore generico all'avvio del bios (errore sulla ROM)
10 brevi = batteria tampone scarica
11 brevi = errore della cache di secondo livello
1 lungo + 3 brevi = errore nel test della memoria
1 lungo + 8 brevi = errore nell'accesso alla scheda video
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Re: Suono

Postdi zendune » 25/02/08 21:57

Dimenticavo: prima di sostituire, prova a smontare il pezzo vedere se c'è polvere nei contatti o altri problemi, poi rimonta il pezzo tolto.
Verifica sempre che sia innestato bene.

Da quello che descrivi, potrebbe essere la scheda video che non è perfettamente inserita nello zoccolo. Toglila, rimettila spingendo fino in fondo la scheda ed ancorala.
Quindi riaccendi e vedi. Se hai la possibilità, prova con la scheda video di un amico, basta solo vedere se il computer parte.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Re: Suono

Postdi Mikizo » 25/02/08 23:19

Comunque ribadisco il consiglio già dato più su:

Prova a smontare la scheda video e a rimontarla dopo qualche minuto.
Prova anche a togliere uno alla volta gli altri componenti (schede PCI, banchi RAM - uno alla volta, etc) e via via a riaccendere il computer.
Se sai come fare, prova un reset della CMOS (o togliendo per qualche attimo la batteria tampone o usando il jumper apposito).
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside


Torna a Assistenza Hardware


Topic correlati a "Suono":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti