Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Windows XP pro sp2-problemone hardware

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Windows XP pro sp2-problemone hardware

Postdi ballico » 14/01/08 11:02

salve,
premetto che ho un pc con scheda madre asus P5WDH deluxe con processore Intel Core 2 Duo da 1,86 Gh con scheda video ATI radeon X1650Pro 256Mb,scheda audio integrata realtek.scheda acquisizione video Terratech,memoria da 1Gb
ddr II e hard disk Maxtor diamondmax 200Gb sata II modem adsl router sitecom
fino a qualche giorno fa tutto funzionava alla perfezione poi improvvisamente il puntatore del mouse ha cominciato a sltellare e in contemporanea mi sono apparsi messaggi di errore come:
"scrittura rimandata non riuscita " impossibile salvare tutti i dati del file trovare un'altro posto per il salvataggio :
C:\Windows\system32 \wbem\repository\FS\OBJECTS.MAP
" " " " \index.map
" " " \logs\replog.log
" " \config\ACEEVent.evt
C:\$Mft
C:\Bitmap
C:\Windows\Prefecth
"l'errore può essere dovuto ad un guasto Hardware o di rete"
ovviamente avendo tutto bloccato ho riavviato ma purtroppo il sistema non si riavviava fermandosi ad una schermata grigia.Ho tentato il ripristino utilizzando i 6 floppy di installazione ma al quinto floppy l'installazione falliva perchè:
"ntfs.sys errore imprevisto (4102) alla riga 5091 in d:\xpsprtm\base\boot\setup\setup.exe"
al riavvio pareva comunque che potesse funzionare ma poi i messaggi di errore si sono ripresentati come sopra descritto con in più:"rilocazione della DLL del sistema non valida C:\Windows\system32\HHCTRL:OCX"
Ho provato a ripristinare con il CD di installazione ma inutile, allora ho formattato e ho reinstallato il sistema operativo compreso drive e periferiche .
la cosa ha funzionato per qualche ora poi improvvisamente mi è comparso una schermata blu con IRQL_NOT_LESS_OR_EQUAL errore 0x0000000A(0x497C01BC,0x00000001C,0x00000000,0x806FF17F)ho riavviato ma il tutto si limitava ad una schermata grigia
ho provato con la modalità provvisoria utilizzando l'ultima configurazione sicuramente funzionante 'l'hard disk risultava essere a posto ma il sistema non partiva.Ho controllato la sheda di memoria cambiando slot ho rimosso, pulita e rimesso la scheda video e.... altre cosettine
ho riformattato e reinstallato tutto di nuovo caricando drive e periferiche e collegando solo il Modem e sembra che per ora tutto funziona ma non sono sicuro se al prossimo riavvio tutto sarà funzionante.
Dopo questa lunga esposizione spero che qualche anima buona e competente che abbia avuto la pazienza di leggere quanto sopra mi possa dare una mano a capire cosa può essre successo perchè io non so proprio dove sbattere la testa.
comunque,grazie infinite per qualsiasi aiuto
cordiali saluti e.b.
ballico
Utente Junior
 
Post: 23
Iscritto il: 08/03/06 20:07

Sponsor
 

Re: Windows XP pro sp2-problemone hardware

Postdi quizface » 14/01/08 21:27

Prova a cambiare alimentatore.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Windows XP pro sp2-problemone hardware":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti