Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Il pc non mi rileva uno degli hard disk

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Il pc non mi rileva uno degli hard disk

Postdi poisongirl81 » 21/11/07 22:53

Salve
oggi appena ho acceso il pc ho sentito dei bip
poi dopo avviato ho notato che tra le risorse del computer non c è più uno dei miei due hard disk
ho provato ad aprirlo prima per vedere se qualche cavo si fosse allentato ma sembra tutto normale dentro
e ora ogni volta che avvio sento quei bip e l hard disk nn compare tra le risorse
cosa può essere successo???
grazie
poisongirl81
Newbie
 
Post: 7
Iscritto il: 03/03/05 23:18
Località: Roma

Sponsor
 

Postdi quizface » 21/11/07 23:20

L' hard disk in questione gira? hai sentito dei clack in precedenza? e' per caso un Maxtor?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi poisongirl81 » 21/11/07 23:27

..in che senso gira??
no,non ho sentito clack solo dei bip all avvio
non so se sia maxtor
poisongirl81
Newbie
 
Post: 7
Iscritto il: 03/03/05 23:18
Località: Roma

Postdi quizface » 21/11/07 23:43

poisongirl81 ha scritto:..in che senso gira??
no,non ho sentito clack solo dei bip all avvio
non so se sia maxtor


Cone in che senso? Lo senti girare?
I beep che senti o che hai sentito che frequenza hanno? (es. uno lungo due corti o due corti o .....)
Che scheda madre hai? Nel bios l'hard disk viene rilevato?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi poisongirl81 » 22/11/07 00:39

penso che giri
i bip li sento all inizio quando avvio sono tutti brevi e allo stesso ritmo
e sono di sicuro meno di 10
..dove vedo cos è la mia scheda madre?? devo riaprire??? ..noooo
..e come faccio a vedere se il bios rileva l hard disk??
pardon!
poisongirl81
Newbie
 
Post: 7
Iscritto il: 03/03/05 23:18
Località: Roma

Postdi quizface » 22/11/07 00:58

Entra nel bios (premi il tasto cancel all'avvio del computer)
dovresti trovare qualcosa di simile

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Re: Il pc non mi rileva uno degli hard disk

Postdi Mago di Oz » 22/11/07 01:36

poisongirl81 ha scritto: ...
ho provato ad aprirlo prima per vedere se qualche cavo si fosse allentato ma sembra tutto normale dentro
e ora ogni volta che avvio sento quei bip e l hard disk nn compare tra le risorse
cosa può essere successo???
grazie

Forse ha solo perso la partizione .
Puoi controllarlo in pannello di controllo/strumenti di amministrazione/gestione computer/gestione disco.
Perchè non provi a staccare l'hard disk che non viene rilevato ?
Cosi ti accerti se sia o meno la causa dei beep che senti in avvio
Mago di Oz
Utente Senior
 
Post: 644
Iscritto il: 09/06/06 12:51

Postdi poisongirl81 » 22/11/07 20:04

allora..
sono andata in pannello di controllo\strumenti di amministrazione ecc..
e l hard disk non c è
e se spingo cancel all avvio non mi si apre il bios ma mi dice di inserire il disco boot nel floppy

ps.volevo togliere la scheda e rimetterla ma ho paura di fare danni e di non saper più rimettere i collegamenti
poisongirl81
Newbie
 
Post: 7
Iscritto il: 03/03/05 23:18
Località: Roma

Postdi quizface » 22/11/07 20:23

che computer hai? con che scheda madre? prova anche F1 o F2 all'avvio, ma normalmente e' il tasto cancel/delete da premere all'avvio
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi poisongirl81 » 22/11/07 22:24

allora nella schermata bios mi esce fuori questo nella riga dove dovrebbe essere l hard disk

type user
size 0
cyln 0
head 0
wp com 0
sec 0
lba mode off
blk mode off
PIO 0
32 bit mode ON

HELP!!!!
poisongirl81
Newbie
 
Post: 7
Iscritto il: 03/03/05 23:18
Località: Roma

Postdi quizface » 22/11/07 23:11

guarda se hai un menu' Auto Detect HDD nella foto terzultimo a destra
Immagine
e comunque metti tutto su AUTO
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi poisongirl81 » 23/11/07 13:57

è già tutto su AUTO
ed ho tovato una voce auto detect hdd che è su enabled

ma alla fine.. quale pensate che sia il problema???
e cosa posso fare???
poisongirl81
Newbie
 
Post: 7
Iscritto il: 03/03/05 23:18
Località: Roma

Postdi quizface » 23/11/07 19:10

se e' come dici, l' hard Disk in questione sembra proprio partito, mettiti il cuore in pace e cambialo. :roll: :roll:
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi poisongirl81 » 23/11/07 20:14

ok grazie
poisongirl81
Newbie
 
Post: 7
Iscritto il: 03/03/05 23:18
Località: Roma


Torna a Assistenza Hardware


Topic correlati a "Il pc non mi rileva uno degli hard disk":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti