Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

non si avvia!?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

non si avvia!?

Postdi ledpeter » 01/11/07 15:31

Ho un Pc con Win Xp da un po' di tempo quando lo accendo, nel case si accendono le lucine, parte la ventola ma il monitor non si accende. Sembra che non gli arrivi l'impulso dal case. Ho provato il monitor con un altro PC e funziona. :?:
Avatar utente
ledpeter
Newbie
 
Post: 3
Iscritto il: 29/10/07 19:46
Località: Pesaro

Sponsor
 

Postdi axelrox » 01/11/07 15:33

Emette dei bip quando si avvia?
axelrox
Moderatore
 
Post: 4259
Iscritto il: 11/04/07 23:19

Postdi ledpeter » 01/11/07 15:54

No, nessun bip perchè si spegne quasi subito anche l'attività dell'HD
Avatar utente
ledpeter
Newbie
 
Post: 3
Iscritto il: 29/10/07 19:46
Località: Pesaro

Postdi zendune » 01/11/07 23:08

Può essere anche l'alimentatore andato: non riesce a dare il 'picco' di boot e non parte il sistema.
Se hai la possibilità (magari con il computer con cui hai provato il monitor), prova a sostituire l'alimentatore con uno di eguale o superiore potenza.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia


Torna a Assistenza Hardware


Topic correlati a "non si avvia!?":


Chi c’è in linea

Visitano il forum: Nessuno e 39 ospiti