Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SONY VAIO non va la scheda di rete...abbiate pietà!!!aiuto!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

SONY VAIO non va la scheda di rete...abbiate pietà!!!aiuto!!

Postdi kidg84 » 08/10/07 14:36

Buongiorno a tutti!

Ieri dopo un riavvio avvenuto dopo una sorta di impallamento del portatile ....(non gli ho fatto fare il scandisk), non mi entrava più in internet ne con la wireless, ne con la Lan.
HO visto che le varie sottovoci della scheda di rete avevano un punto esclamativo giallo. Mi indicava che non era possibile carica i dirver.
Ho scaricato i driver dal sito della vaio e sono riuscito, installando, a far ripartire la wireless.....la lan e tutte le altre voci restano con il punto esclamativo. Quando gli faccio fare l'aggiornamento del driver indica che è già presente il driver più recente.

il ripristina configurazione sistema ....niente....fallisce ogni volta.
Ho un Sony Vaio VGN-FZ11S....vista è in una partizione , non mi hanno dato il cd quando ho comprato il pc.

vi prego....aiutatemi!ho bisogno urgente di collegarmi alla rete con la lan!!!
kidg84
Newbie
 
Post: 2
Iscritto il: 08/10/07 14:33

Sponsor
 

Postdi settanta » 08/10/07 21:39

il ripristina configurazione sistema ....niente....fallisce ogni volta.


fallisce perchè non ripristina i driver o proprio non riesce a riportare indietro nel tempo il pc????

-Prova ad abilitare le periferiche.

-se non funzionano,prova a ripristinare i driver dalla finestra delle periferiche.

-prova a disinstallare la periferica con il giallo, al riavvio la reinstalla automaticamente.
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna


Torna a Assistenza Hardware


Topic correlati a "SONY VAIO non va la scheda di rete...abbiate pietà!!!aiuto!!":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti