Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Urgente: Mouse all'avvio non riconosciuto

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Urgente: Mouse all'avvio non riconosciuto

Postdi linosole » 08/10/07 12:35

Salve ho un problema devo risolvere svelto con un vecchio pc
che gira con Win 98SE ( molto incasinato ) che ogni tanto all'avvio non riconosce il mouse ( mi compare msg dove lo dice). A parte buttarlo, mi serve da ripristinarlo, la tastiera funziona, il mouse è USB, e in modalità provvisoria funziona ( il mouse).

vi prego stò impazzendo!!!!
linosole
Utente Senior
 
Post: 564
Iscritto il: 04/06/06 10:46
Località: Milano

Sponsor
 

Postdi settanta » 08/10/07 21:43

wind 98 fatica a gestire le usb,
prova a cambiare la presa, oppure procurati i driver dal sito del produttore del mouse.
in alternativa,
metti un mouse con la presa normale e risolvi...
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna

Postdi linosole » 09/10/07 07:37

avevo provato anche con un mouse ps2 ma è uguale, all'avvio esce questa finestra che dice che non c'è mouse, però in modalità provvisoria
funziona perfettamente
linosole
Utente Senior
 
Post: 564
Iscritto il: 04/06/06 10:46
Località: Milano

Postdi settanta » 09/10/07 10:06

hai provato a resettare il bios per escludere problemi di alimentazione ?????
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna

Postdi linosole » 09/10/07 12:17

togliendo la batteria,o facendo F9?
linosole
Utente Senior
 
Post: 564
Iscritto il: 04/06/06 10:46
Località: Milano

Postdi settanta » 09/10/07 13:49

io uso F2 per il bios, ma i pc non sono tutti uguali.
togliendo la battery il bios si resetta...
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna

Postdi settanta » 09/10/07 13:52

adesso che ci penso, io anni fa, ho risolto un problema analogo con la tastiera
ho avviato il sistema con tastiera staccata, il sistema ha rilevato la porta vuota e ho riavviato reinserendo la tastiera.... tutto è tornato normale...
provare con il mouse non costa nulla.....
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna

Postdi linosole » 09/10/07 15:16

fatte tutte le prove, io intendevo F9 perchè in molti bios si rimettono le impostazioni di default
linosole
Utente Senior
 
Post: 564
Iscritto il: 04/06/06 10:46
Località: Milano


Torna a Assistenza Hardware


Topic correlati a "Urgente: Mouse all'avvio non riconosciuto":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti