Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SD mal funzionanti!!!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

SD mal funzionanti!!!!

Postdi noplacetohide » 15/08/07 13:43

ciao a tutti,

ho un problema con due schede di memoria, nel particolare sono delle SD della PANASONIC una da 64 MB e l'altra da 512 MB....tipo quella nell'immagine

Immagine


bene, dove sta il problema???

Le ho usate nella macchina fotografica; sono tornato a casa (inserisco le schde nelportatile) e le foto immagazzinate erano illegibile, ho usato vari programmi per recuperare le foto e qualcuna sono riuscito a salvarla.

Vado a formattare le due schede (faccio più formattazioni per ogni scheda) riesco a farle usando solo il file system FAT, appena finita la formattazione inserisco delle immagini che ho sul pc nella memoria e rimuovo la scheda (li per li si le foto vengono salvate correttamente); ri-inserisco la scheda vado a controllare il contenuto: le immagini sono illeggibili!!!!!!! :evil: (per illegibili intendo "anteprima non disponibile")

vi chiedo:

esiste un modo per far ri-funzionare correttamente le schede??
a qualcuno è capitato un qualcosa del genere???
è possibile che mi sia fottuto due SD in una volta sola??!!??? :aaah
Può essere stata la macchina fotografica ad averle danneggiato???

qualsiasi altro consiglio/suggerimento/commento in merito è ben accetto.

grazie!! ;)
noplacetohide
Utente Junior
 
Post: 14
Iscritto il: 05/06/05 13:57

Sponsor
 

Postdi criminal-mind » 15/08/07 14:12

non ne ho la piu' pallida idea di come possano tornare a funzionare....
:( mi dispiace....

io ho due sandisk ma non mi è mai successo niente...
ma tu prima di rimuovere le schede dal lettore del pc hai sempre fatto la rimozione sicura dell'hardware??? ;)
possessore di:DFI lanparty UT nf 680i LT
pentium conroe 1.8 + oc 49%
ram OCZ sli ready 1066mhz 2gb
hd 2x raptor 150 in raid0
nvidia 8600gt overclocked edition
criminal-mind
Utente Junior
 
Post: 93
Iscritto il: 12/08/07 14:33
Località: Taranto

Postdi noplacetohide » 28/08/07 10:18

grazie criminal


alla fine ho comprato una SD della sandisck da un gb a 9,90 euro


bye!!
noplacetohide
Utente Junior
 
Post: 14
Iscritto il: 05/06/05 13:57


Torna a Assistenza Hardware


Topic correlati a "SD mal funzionanti!!!!":


Chi c’è in linea

Visitano il forum: quizface e 8 ospiti