Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Accensione pc

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Accensione pc

Postdi gnappori » 13/07/07 21:11

Salve a tutti, ho un problema con un nuovo pc appena montato.
Non so come montare i connettori per il POWER LED, HDD LED e RESET.

Mi trovo con da una parte i cavi che escono dal pulsante:
POWER LED filo rosso e verde
HDD LED filo blu e nero
RESET non ricordo i colori.

Ora, la scheda madre è una asrock 775i945g. e ho 9 piccoli connettori.
solo che non so come montarli. mi potete aiutare? grazie mille
Libero dai miti, fedele a se stessi!
http://www.lanparty-ita.it LA PRIMA COMUNITA' CALL OF DUTY LANNER DELLE MARCHE!!
gnappori
Utente Senior
 
Post: 110
Iscritto il: 04/09/06 16:51

Sponsor
 

Postdi quizface » 13/07/07 23:11

Secondo lo schema di pag. 22/41 del manuale in PDF http://download.asrock.com/manual/775i945GZ.pdf

1 - HDLED+ = HDD LED
2 - HDLED- = HDD LED
3 - GND = PULSANTE RESET
4 - RESET# = PULSANTE RESET
5 - DUMMY = non collegato
6 - PLED+ = POWER LED
7 - PLED- = POWER LED
8 - PWRBTN#= PULSANTE POWER
9 - GND = PULSANTE POWER

se i led non si accendono inverti i fili
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Postdi gnappori » 14/07/07 10:33

Ho provato a fare così, ma quando premo il pulsante di accensione del pc, quello non parte!!

quizface ha scritto:Secondo lo schema di pag. 22/41 del manuale in PDF http://download.asrock.com/manual/775i945GZ.pdf

1 - HDLED+ = HDD LED
2 - HDLED- = HDD LED
3 - GND = PULSANTE RESET
4 - RESET# = PULSANTE RESET
5 - DUMMY = non collegato
6 - PLED+ = POWER LED
7 - PLED- = POWER LED
8 - PWRBTN#= PULSANTE POWER
9 - GND = PULSANTE POWER

se i led non si accendono inverti i fili
Libero dai miti, fedele a se stessi!
http://www.lanparty-ita.it LA PRIMA COMUNITA' CALL OF DUTY LANNER DELLE MARCHE!!
gnappori
Utente Senior
 
Post: 110
Iscritto il: 04/09/06 16:51

Postdi quizface » 14/07/07 11:02

Se hai collegato bene il pulsante Power il tuo problema e' un altro.
Prima cosa controlla che le viti di sostegno non facciano corti con le piste. Monta solo il processore con relativo dissipatore e ventola, una RAM e la scheda video. Quindi collega solo alimentazione, ( 2 connettori) n. 2 e n. 28 di pag.11/41), il pulsante di accensione e l'altoparlantino conettore n. 14 (serve per sentire i beep). Collega il monitor e la tastiera, lascia tutto il resto staccato. Prova ad accendere se va, spegni tutto e continui le connessioni, se non va controlla di nuovo la presa, i cavi gli interruttori , se priprio non va e non senti nessun beep potrebbe essere la scheda madre o l'alimentatore. Se invece fa dei beep prolungati potrebbe essere la ram o la scheda video (sempre che' il processore sia a posto.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Postdi gnappori » 14/07/07 12:03

Forse ho risolto il problema, perchè il pulsante di accensione è l'unico che c'è. quindi i cavi reset devo metterli al posto di quelli del power led. insomma devo invertire i cavi. oggi pome provo e se non va ancora posto qui, altrimenti metto direttamente la soluzione del problema!!
grazie

quizface ha scritto:Se hai collegato bene il pulsante Power il tuo problema e' un altro.
Prima cosa controlla che le viti di sostegno non facciano corti con le piste. Monta solo il processore con relativo dissipatore e ventola, una RAM e la scheda video. Quindi collega solo alimentazione, ( 2 connettori) n. 2 e n. 28 di pag.11/41), il pulsante di accensione e l'altoparlantino conettore n. 14 (serve per sentire i beep). Collega il monitor e la tastiera, lascia tutto il resto staccato. Prova ad accendere se va, spegni tutto e continui le connessioni, se non va controlla di nuovo la presa, i cavi gli interruttori , se priprio non va e non senti nessun beep potrebbe essere la scheda madre o l'alimentatore. Se invece fa dei beep prolungati potrebbe essere la ram o la scheda video (sempre che' il processore sia a posto.
Libero dai miti, fedele a se stessi!
http://www.lanparty-ita.it LA PRIMA COMUNITA' CALL OF DUTY LANNER DELLE MARCHE!!
gnappori
Utente Senior
 
Post: 110
Iscritto il: 04/09/06 16:51

Postdi quizface » 14/07/07 12:10

Mi sa che fai un po' di confusione, il Power Led e' un led (di solito verde) il Pulsante Reset e' un pulsante (come quello di accensiome, ma di solito molto piu' piccolo), quindi non ha nessun senso inverlirli se non quello di non funzionare. Prima cosa fai come ti ho detto, stacca tutto e collega solo il pulsante di accensione, e l'altoparlantino.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Accensione pc":

accensione PC
Autore: peppe0964
Forum: Assistenza Hardware
Risposte: 4

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti