Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Mancato riconoscimento da parte del s.o. di hd IBM

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Mancato riconoscimento da parte del s.o. di hd IBM

Postdi radius43 » 18/12/02 23:53

nel pannello di controllo/sistema/gestione periferiche/controller disco rigido/controller secondario IDE leggo che il produttore (cioè la marca) dell’HD è identificata come standard e non IBM

Se vado sempre a gestione periferiche/unità disco/generic IDE disk leggo che alla voce disco rigido il pc non riconosce il mio HD marca IBM ma come generico HD e invece riconosce il disco floppy come marca NEC – però legge che esiste una partizione e collega all’HD le lettere C e D che identificano le 2 parizioni.

Anche all’avvio non leggo alcun dato che identifica l’HD come un IBM ma dice solo primary disk DMA e la capienza....10 gb

Esiste una procedura x far riconoscere al pc che il mio HD è IBM?
devo andare nel bios forse?
e se così fosse come devo manovrare?

Mi pare che ci fosse una distinzione in DMA cioè gli HD meno veloci e in ultraDMA cioè quelli con velocità di 7200 giri…cioè il mio!

E poi non vedo selezionato DMA nelle proprietà del disco rigido sempre alla voce controller....!

È una cosa importante che l’HD venga riconosciuto come marca IBM?

GRAZIE(premetto che però sembra funzionare tutto x bene...)

Sistema operativo winME/hd IBM 7200 giri capienza 10 Gb
Ultima modifica di radius43 su 20/12/02 21:02, modificato 1 volte in totale.
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

Sponsor
 

Postdi Zhuco » 19/12/02 01:46

Penso che il problema non è il bios se l'hdd viene rilevato all'avvio il problema non è là, comunque puoi andare in bios e una delle ultime diciture dovrebbe fare il rilievo delle unita eide (comunque non tutte le schede lo hanno). Il consiglio che ti dò è di provare con le utility della ibm, che fanno il controllo strutturale del disco, anche perchè se il o.s. vede due partizioni qualcosa che non và nel disco c'è :(
Comunque nel pannello di controllo abbilita il dma se il disco è ultra dma(!?!) Comunque fai attenzione prima di tutto fai uso delle utility ibm, le trovi sul sito della casa.
Thanks From .:°J@zZ°:.
Zhuco
Utente Senior
 
Post: 234
Iscritto il: 12/08/02 00:17
Località: Ciociaria


Torna a Assistenza Hardware


Topic correlati a "Mancato riconoscimento da parte del s.o. di hd IBM":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti