Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Scheda video nuova che non ne vuole sapere di funzionare

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Scheda video nuova che non ne vuole sapere di funzionare

Postdi Francy2406 » 02/04/07 16:26

Ciao a tutti,

ho comprato una nuova scheda video per il mio computer l'ATI 9550 256mb AGP prima avevo la GEOFORCE MX440 64mb.

L'ho installata nel mio computer che è:
Scheda madre ASUS A7V8X-X
CPU Athlon XP +3000 2,17 Ghz
Ram 512 (2x256)

Ho installato i driver contenuti sul cd con tutti i suoi programmi.
e fin qua tutto apposto

1. Quando guardo le pagine internet scorrono a scatti.

2. Se faccio partire THE SIMS 2 all'inizio prima di fare tutte le prove possibili immagginabili mi appariva il seguente msg "Nessun adattatore grafico compatibile con DirectX 9.0c trovato in questo sistema! Assicurati che sia presente un adattatore garfico compatibile con DirectX 9.0c e dotato degli ultimi driver forniti dal produttore. L'applicazione verrà chiusa".
Adesso invece dopo vari tentativi (installazione nuovi driver e anche dei vecchi, reistallazione di THE SIMS 2.) quando faccio partire the sims lo schermo diventa nero e dopo un pò si spengne. Se faccio reset quando avvia windows XP dopo la scritta di windows xp grande su sfondo blu si spegne il monitor. Per farla funzionare devo avviare in modalità provvisoria e disinstallarla. Quando riavvio in modalità normale la installa di nuovo e va con li stessi problemi.

Ho provato anche ad aggiornare il bios ma niente

Ho reistallato i driver dell'AGP (VIA 4in1) ma niente

l'ho riportata dal negoziante pensando che era un problema della scheda video stessa, me l'ha cambiata ma niente.

Ho girato su internet e ho visto che qualcun'altro ha avuto il mio steso problema però non c'è come l'ha risolto.

Non so cosa devo fare. :(

Grazie
«Abbi il coraggio di servirti della tua intelligenza!»
Immanuel Kant
Francy2406
Utente Senior
 
Post: 239
Iscritto il: 01/06/03 23:26
Località: Lecce

Sponsor
 

Postdi ulcera » 03/04/07 08:04

scarica le directX 9.0c e reinstallale, forse nel bundle della scheda avevi una versione vecchia
ulcera
Utente Senior
 
Post: 292
Iscritto il: 18/09/03 13:55

Postdi Francy2406 » 04/04/07 15:02

Ciao grazie per aver risposto

Ho gia fatto questa prova l'ho scaricata dal sito della microsoft ma non cambia niente.

Ho anche fatto la prova a reistallare il sistema operativo ed istallare i driver. con i driver del cd le paggine andavano a scatti e the sims non si avviava e mi usciva il messaggio di prima (Nessun adattatore grafico...). Con i driver nuovi le paggine sono fluide mentre quando gioco a the sims 2 è un pò rallentato rispetto alla scheda che avevo prima e ho notato che mentre gioco l'hard disk lavora un casino per questo si rallenta. Da cosa dipende questo?

Grazie
«Abbi il coraggio di servirti della tua intelligenza!»
Immanuel Kant
Francy2406
Utente Senior
 
Post: 239
Iscritto il: 01/06/03 23:26
Località: Lecce

Postdi ulcera » 04/04/07 15:41

il maggior imputato al problema del rumore è la ram, avendone poca windows usa di più l'hd, che è anche la parte più lenta del pc, da cui anche i rallentamenti.
secondo me se metti altri 512mb di ram risolvi tutto

non saprei dirti perchè prima andava più veloce il gioco, prova ad abbassare la qualità del video, magari te l'ha settata più alta di quanto la tua configurazione può reggere
ulcera
Utente Senior
 
Post: 292
Iscritto il: 18/09/03 13:55


Torna a Assistenza Hardware


Topic correlati a "Scheda video nuova che non ne vuole sapere di funzionare":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti