Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

PROBLEMA RAID (credo)

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

PROBLEMA RAID (credo)

Postdi costans » 04/01/07 19:56

SALVE

il problema è il seguente

ho installato sulla mia scheda madre una asus p4c800e 2 hd maxtor da 120 giga

ho eseguito un raid che mi permette di vederli come uno solo da 240 aumentando non di poco le prestazioni.

QUANDO apro risorse del computer e clicco col tasto destro su C: mi si blocca il pc e sono costretto al reset
premetto che se non svolgo la suddetta operazione il pc funziona benissimo.
i programmi riesco ad aprirli in metà tempo va cmq più veloce di quando il raid non c'era.

ho controllato gli hd con powermax inoltre ho lanciato un chkdsk /p /r che non ha rilevato errori.
ho fatto anche una verifica con partition magic
ma NIENTE DA FARE

accetto consigli e proposte

saluti
costans
costans
Utente Senior
 
Post: 221
Iscritto il: 29/11/04 19:22
Località: messina

Sponsor
 

Postdi costans » 04/01/07 19:56

scusate
mi sono dimenticato di aggiungere che il pc l'ho formattato da poco ed il sistema operativo e xp professional
costans
Utente Senior
 
Post: 221
Iscritto il: 29/11/04 19:22
Località: messina

Postdi Paolinog » 04/01/07 23:54

driver controller raid installati?
Paolinog
Utente Junior
 
Post: 41
Iscritto il: 22/12/06 09:57

Postdi costans » 05/01/07 09:27

si

ho anche aggiornato il bios


sento che manca un qualcosa
costans
Utente Senior
 
Post: 221
Iscritto il: 29/11/04 19:22
Località: messina

Postdi costans » 05/01/07 11:53

sono andato sul sito promise ma non riesco a capire quale driver è opportuno per la mia piastra

sapete aiutarmi io leggo nelmio pc solo promise fasttrack 378
costans
Utente Senior
 
Post: 221
Iscritto il: 29/11/04 19:22
Località: messina

Postdi costans » 05/01/07 17:39

avendo aggiornato anche il bios del mio promise 378 non so più dove sbattere la testa
costans
Utente Senior
 
Post: 221
Iscritto il: 29/11/04 19:22
Località: messina

Postdi Paolinog » 05/01/07 19:58

Cè qualcosa che manda in conflitto il tuo HD,riporta tutto come prima fagliene vedere 2
Paolinog
Utente Junior
 
Post: 41
Iscritto il: 22/12/06 09:57

Postdi Jekill » 06/01/07 12:17

La procedura applicata è esatta ma, in ogni caso, stai sempre utilizzando degli hdd di fascia media ed adattandoli ad un RAID0.
Per di più, essendo uno "streaping" metà hardware metà software, ossia non totalmente gestito da un controller, può dare maggiori problemi di configurazione.
Il mio consiglio è di non affidarti al RAID0, statuito che è instabile anche con controller e hdd adatti. Sempre meglio il buon vecchio IDE.

HJ... ;)
Jekill
Utente Junior
 
Post: 63
Iscritto il: 02/11/06 00:04
Località: Roma Est

Postdi costans » 07/01/07 23:06

ALLORA

dopo aver aggiornato il tutto mi son detto salvo i dati e formatto.
rifaccio tutta la procedura

quindi elimino il raid, lo ricreo ed installo xp pro schiaccio f6 installo i driver

ADESSO IL PC NON DA NESSUN PROBLEMA

spero possa essere d'aiuto questa mia discussione

saluti
costans
costans
Utente Senior
 
Post: 221
Iscritto il: 29/11/04 19:22
Località: messina

Postdi Jekill » 08/01/07 00:17

Contento per te.

Dotati comunque, in anticipo, di un "raid reconstructor", sempre meglio avere da parte un software di recupero.
La Runtime ne produce uno.

HJ
Jekill
Utente Junior
 
Post: 63
Iscritto il: 02/11/06 00:04
Località: Roma Est


Torna a Assistenza Hardware


Topic correlati a "PROBLEMA RAID (credo)":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti