Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Immagini a "onde" (che si ricompongono) sul video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Immagini a "onde" (che si ricompongono) sul video

Postdi solomare » 20/12/06 00:25

Ciao a tutti.
Ho sostituito la mia vecchia Nvidia GeForce4 MX 440 da 64 MB con una ATI Radeon X1300 da 256 MB, entrambe AGP. Lavora su una scheda madre Asus A7V8X-X con processore AMD K7 XP da 2.400 + 2.000 MHz. Ho rimosso i driver vecchi e installato quelli nuovi della scheda video. La frequenza di aggiornamento è 60 Hz.
Il video è ok, ma c'è un problemino alquanto fastidioso: quando "scrollo" l'immagine vero l'alto o il basso, usando ad esempio la barra sul lato dx dello schermo (per capirci, quella che compare in quasi tutte le videate di siti internet), l'immagine non scorre fluida ma si ricompone ad "ondate" successive. Fenomeno difficile da spiegare, lo so. Ma è come se l'immagine si dovesse ricomporre ogni volta che provo a spostare la barra a dx. Lo stesso fenomeno si verifica se sposto una finestra che non sia alle dimensioni massime (ridotta). Anche in questo caso è come se la finestra che trascino sullo schermo si debba ricomporre ad ogni piccolo movimento del mouse. Non importa in quale direzione mi muova, il fenomeno rimane. Ho provato a rivedere un po' tutte le impostazioni dello schermo, ma non mi pare che ci sia nulla di strano (evidentemente ci sarà, ma sono io che non lo trovo...).
Grazie per l'aiuto.
Ciao
solomare
Utente Junior
 
Post: 85
Iscritto il: 26/11/06 14:06

Sponsor
 

Postdi Pao1o » 20/12/06 14:03

E' capitato anche a me dopo una nuova installazione.
Ho installato i giusti driver video e del monitor ed è andato tutto a posto.
Se li hai su cd, bene.A
Altrimenti cercali con everest che ti dice nome e modelli scheda video e monitor e dove reperire i driver.
Se no posta nome e modelli.
http://www.pc-facile.com/download/diagnostica/everest/
Se sei sicuro dei driver video, controlla i driver monitor.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi solomare » 20/12/06 21:36

Pao1o ha scritto:E' capitato anche a me dopo una nuova installazione.
Ho installato i giusti driver video e del monitor ed è andato tutto a posto.
Se li hai su cd, bene.A
Altrimenti cercali con everest che ti dice nome e modelli scheda video e monitor e dove reperire i driver.
Se no posta nome e modelli.
http://www.pc-facile.com/download/diagnostica/everest/
Se sei sicuro dei driver video, controlla i driver monitor.

Grazie pao1o, hai ragione: mi hanno venduto la scheda con driver che non funzionano. Ho scaricato quelli più recenti dal sito di Ati Radeon e il problema è risolto.
Ma come è possibile che mettano in commercio hw e sw che non funzionano? La confezione era nuova e i driver non funzionati, sul cd originale, erano di luglio 2006! Roba da matti. Poi, uno compra prodotti di marca per essere certo che almeno la qualità sia decente... per lo meno non fraudolenta!
grazie ancora, ciao
solomare
Utente Junior
 
Post: 85
Iscritto il: 26/11/06 14:06


Torna a Assistenza Hardware


Topic correlati a "Immagini a "onde" (che si ricompongono) sul video":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti