Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

GEFORCE 7600GT BRUCIATA?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

GEFORCE 7600GT BRUCIATA?

Postdi maiocs1 » 18/12/06 20:09

ragazzi ho appena acquistato la scheda in questione ma mi è capitata una cosa starana a metà dell'installazione dei driver (dopo naturalmente aver montato la scheda) mi si blocca a metà l'installazione dei driver e allo stesso tempo mi si blocca anche il sistema.riavvio disinstallo i driver installati a metà,ma a questo punto non riesco per la maggiorparte sdelle volte neanche a fare accendere lo schermo mentre altre volte mi si blocca un pò prima che carichi l'avvio di win
All'inizio pensavo che qualche driver creasse dei problemi visto l'interruzione dell'installazione dei driver (anche se poi li avevo cancellati) all'ora disinstallo windows lo reinstallo ripeto il tutto ma mi si blocca il sistema.
Aiutatemi secondo voi cosa è successo sono veramente deluso vorrei capire quale fosse il problema prima dia ndare dal venditore
maiocs1
Utente Junior
 
Post: 13
Iscritto il: 17/11/06 21:48

Sponsor
 

Postdi Hermes® » 19/12/06 00:07

Sei sicuro che la tua MB supporti questa nuova scheda?
Comunque se fosse guasta la riporti e te la sostituiscono,
capita spesso che delle schede video siano difettose.
comunque se ci dici il nome della MB possiamo vedere se la supporta
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03

Postdi numberinn » 19/12/06 02:01

Mi è capitato di vere situazioni simili quando la scheda è montata sul secondo slot PCI-X16 mentre il primo è vuoto... dai un'occhiata ;)
Knowledge.... THAT IS POWER!!!
Avatar utente
numberinn
Download Admin
 
Post: 435
Iscritto il: 04/03/03 15:28
Località: 127.0.0.1 (aka BS)

Postdi maiocs1 » 19/12/06 13:30

per quanto riguarda lo slot è unico quindi il problema non persiste
ho provato a vedere che tipo di motherboard è ma non ci sono riuscito dove devo guaradre per vedere di che modello è?anche perchè non ho la scatola
maiocs1
Utente Junior
 
Post: 13
Iscritto il: 17/11/06 21:48

Postdi numberinn » 19/12/06 13:54

Knowledge.... THAT IS POWER!!!
Avatar utente
numberinn
Download Admin
 
Post: 435
Iscritto il: 04/03/03 15:28
Località: 127.0.0.1 (aka BS)

Postdi maiocs1 » 19/12/06 14:24

la mia scheda madre è una microstar ms-7293 con processore un conroe,secondo voi è un problema di compatibilità tra scheda madre e scheda video?il programma sopra linkato mi è impossibile da usare perchè il pc,con la geforce7600gt sotto accusa montata, mi crasha prima ancora che possa farlo partire
maiocs1
Utente Junior
 
Post: 13
Iscritto il: 17/11/06 21:48

Postdi Hermes® » 20/12/06 20:15

Queste MB del C... anno un sacco di problemi,
devi entrare nel bios e disabilitare tutte le periferiche on-board,
di solito il problema più grosso lo da l'audio integrato :(
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03

Postdi maiocs1 » 20/12/06 22:50

per fortuna il problema lo ho risolto è propio un problema di compatibilità con la scheda madre...con la differenza di 25 euro mi prendo una ati x1950pro che è meglio ed in più a differenza di nvidea ati non mi crasha il sistema
W ATI
maiocs1
Utente Junior
 
Post: 13
Iscritto il: 17/11/06 21:48


Torna a Assistenza Hardware


Topic correlati a "GEFORCE 7600GT BRUCIATA?":


Chi c’è in linea

Visitano il forum: Nessuno e 40 ospiti