Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

modem adsl

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

modem adsl

Postdi piwyforever » 22/11/06 08:32

salve a tutti! Ho un problema con os windows XP, più esattamente con il modem ADSL (aethra startmodem usb um 1020): premetto che il PC funziona correttamente con doc testo, lettore DVD, giochi e fino a due giorni fa anche con il collegamento ADSL, ma adesso:
accendo la macchina e si accende anche la lucetta power sul modem, si esegue l'avvio del os e anche la spia ADSL sul modem rimane accesa dopo 1 lampo della spia data.(tutto regolare come al solito)
Avvio la connessione del modem (disconnesso) ma a pochi secondi dalla connessione (status: connesso) il monitor diventa nero e la macchina si riavvia!!!??? All'avvio successivo esce messaggio di grave errore di windows con segnalazione errori:
c:\windows\Minidump\Mini112106-02.dmp
c.\.....\impostazioni\temp\wer.1temp.dir 00\sysdate.xml
Ho pensato al controller della USB e cambiato la porta per il collegamento modem ma è lo stesso.
Aggiungo che ho provato a collegare il lettore mp3 sulla porta USB e lo vede correttamente e riesco a copiare i brani dal PC al lettore.
ho lanciato xdiag ma non ha rilevato problemi.
ho disistallato il modem e riistallato come nuovo hard ma il problema rimane e la periferica risulta funzionare correttamente.
mi rimarrebbe da provare la connessione con altro modem per vedere se il problema è dato dallo stesso (forse sovrassorbimento di tensione oltre i 5 volt??). qualcuno mi può dare una dritta??? ciao
piwyforever
Newbie
 
Post: 3
Iscritto il: 22/11/06 07:56
Località: Lignano sabbiadoro

Sponsor
 

Postdi hugohugo » 22/11/06 11:18

i file minidump e sysdata vengono creati proprio per essere spediti a Microsoft in maniera automatica(salvo OK dell'utente) quando viene generato un errore di Win o di un'applicazione.
Quindi questi file contengono informazioni che possono essere "utili" a Microsoft per risalire all'errore e mi sembra strano che siano loro a generare l'errore.

vai nel pannello di controllo e disabilita tutte le notifiche degli errori..prova e facci sapere... ;)
hugohugo
Utente Senior
 
Post: 147
Iscritto il: 16/03/05 13:46

Postdi piwyforever » 25/11/06 00:13

Ok, fatto: il messaggio non esce più ma il problema rimane, ovvero appena connetto il modem il PC si riavvia. Provato modem: è OK.
Pensando ad un virus (ma AGV 7.0 e Ad-Adware 6.0 non rilevano nulla) ho installato XSoft spy 3.45 (era stato l'unico a rilevarmi e rimuovermi in passato il master69.biz) e questi mi ha rilevato un AdBlaster Troyan denominato Iexplorre32.dll in Windows: rimosso in quarantena (da ogni profilo utente) la macchian sembra ok anche dopo il riavvio ma... appena connetto il modem il PC si riavvia ed il troyan torna fuori come un fungo!!!
Ho trovato qualcosa in rete ma la procedura per rimuovere il problema, mi pare sia un rootkit mi sembra complessa. Hai qualche suggerimento?? Mi pare di aver capito che tutto nasce da service32.exe. ringrazio per la risposta (sw XP professional service pack 1; ho già pronto il pack 2 da installare appena pulisco la macchina!).
piwyforever
Newbie
 
Post: 3
Iscritto il: 22/11/06 07:56
Località: Lignano sabbiadoro

Postdi hugohugo » 25/11/06 10:09

probabilmente sei ancora infetto

scaricati da qui hijackthis e controlla il log

http://www.pc-facile.com/HijackThis_s267/
hugohugo
Utente Senior
 
Post: 147
Iscritto il: 16/03/05 13:46

Postdi piwyforever » 12/12/06 08:27

ciao hugohugo, mi scuso se non sono riuscito a scriverti prima. volevo informarti che dopo aver rimosso il service32.exe il modem funziona regolarmente!!; per rimuoverlo ho seguito la procedura indicata sul forum ma ho iniziato con GMER. Ti ringrazio e faccio a te e a tutto il forum i migliori auguri di un buon natale e felice anno nuovo, magari senza problemi software. ciao
piwyforever
Newbie
 
Post: 3
Iscritto il: 22/11/06 07:56
Località: Lignano sabbiadoro

Postdi hugohugo » 12/12/06 12:25

buone feste anche a te ;)
hugohugo
Utente Senior
 
Post: 147
Iscritto il: 16/03/05 13:46


Torna a Assistenza Hardware


Topic correlati a "modem adsl":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti