Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Strani riavvii del pc!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Strani riavvii del pc!

Postdi vegeta » 30/10/06 23:03

Un mio amico ha un problema abbastanza serio col pc.

A causa di uno sbalzo di tensione, ha rotto un alimentatore da 680 watt della thermaltake. Glielo ho sostituito con uno da 450 watt della Xraptor (mi pare si chiami così, ottimi valori di voltaggio cmq).

Per qualche giorno è andatao tutto bene, poi (circa 4 giorni dopo l'acquisto) il pc continuava a fare schermata blu e a riavviarsi.
Ho disabilitato l'opzione che riavviava il pc in caso di errore grave ma il pc si riavviava lo stesso.

In windows va sempre bene, ma quando gioca (world of warcraft sopratutto), dopo 30 secondi il pc si blocca, dopo 2 secondi riparte e si riblocca. Lo fa 3-4 volte e poi fa schermata blu e subito riavvio.
Durante i "bloccaggi" ci sono degli errori di visualizzazione. Non artefatti ma pixel colorati, cambi di sfondo (in uno sfondo nero compaiono dei quadratini tutti uguali, tipo sfondi del desktop di default di windows 98 per intenderci).

Ho notato che la ventolina del northbridge non gira. La ho toccata e mi sono quasi ustionato.

Non capisco quale sia il problema. La scheda video andata? non credo. Il northbridge, probabile.
E' normale che il northbridge dia problemi video quando si surriscalda?

Il pc è un A64 3800+ (temperature buone, non va mai oltre i 55° con dissy di default)
ASus a8n32 deluxe sli
Gainward Geforce 6800GT pci-X

edit: aggiornamento!

Sempre peggio!!!

Oggi torno sono tornato a casa sua per provare la 8x8.
Ho smontato la mascherina della ventolina, ho attaccato la 8x8 e, tenendola in mano, la ho direzionata sul northbridge. Il dissipatore era "toccabile" quindi la ventola 8x8 riusciva a raffrddare un po'.

Ma il problema non si è risolto... anzi!
Il pc non si è riavviato, si è solo crashato con i puntini rossi di cui parlavo più sopra.
Riavviando sono comparse strisce di puntini bianchi per tutto il monitor anche in dos e nel bios. Al caricamento di windows il pc crasha, mentre se lo faccio partire in modalità provvisoria funziona e i punti spariscono in windows, ma se riavvio il pc, i puntini tornano in dos.

Non ho nessunissima idea di cosa possa essere. Escluderei l'alimentatore poco potente (450w con buoni amperaggi per un a64 3800 e una geforce 6800gt mi pare buono no? ), anche perchè glielo ho comprato qualche giorno fa perchè il pc a volte neanche si accendeva col vecchio thermaltake 680W.

Inoltre non saprei neanche come provare la scheda video dato che io ho una scheda madre AGP e il mio amico smanettone idem.

Avete idee????
vegeta
Utente Junior
 
Post: 31
Iscritto il: 01/11/06 15:46

Sponsor
 

Torna a Assistenza Hardware


Topic correlati a "Strani riavvii del pc!":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti