Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Il PC non parte

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Il PC non parte

Postdi marricco » 16/10/06 09:07

Salve a tutti,
Non riesco a far partire il PC, accendo e appare una schermata nera con una linietta lampeggiante in alto a sinistra... che fare?
marricco
Newbie
 
Post: 9
Iscritto il: 23/11/04 11:41

Sponsor
 

Postdi danieleg » 16/10/06 10:58

Non ho la sfera di cristallo e credo che non ce l'abbiano neanche gli esperti del Forum. Quindi se non dai delle informazioni maggiori (che tipo di PC è, che S.O. usi, da quando è iniziato il problema, se in seguito all'installazione di qualche programma, eventuali scritte sullo schermo eccetera) credo che nessuno ti potrà aiutare
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 15:58
Località: Vicino a Imperia

Postdi marricco » 16/10/06 11:58

Ok,
S.O. Windows XP e Suse 9.2 (parte con Grub e scelgo quale SO fare partire)
Il problema si è presentato d'improvviso, non avevo installato nulla.

"eventuali scritte sullo schermo" NO, non compare nulla neanche riavviando, solo uno schermo nero ed una linietta orizzontale che lampeggia in alto a sinistra.
marricco
Newbie
 
Post: 9
Iscritto il: 23/11/04 11:41

Postdi danieleg » 16/10/06 12:57

Non va né in Windows né in Linux? se fosse così io proverei a reinstallare Linux, che mi dovrebbe anche sistemare il Grub, che potrebbe avere qualche problema.
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 15:58
Località: Vicino a Imperia

Postdi marricco » 16/10/06 16:30

Ho provato!!!
Ho inserito sia il cd che il floppy di avvio di linux ma non legge nulla.
Non si riavvia con ctrl-alt-canc ma solo col tasto nel case.

Accendo fa un bip e poi silenzio.

Può essere che la scheda madre è morta? (oppure la batteria che c'è è scarica? a che serve?)
marricco
Newbie
 
Post: 9
Iscritto il: 23/11/04 11:41

Postdi marricco » 17/10/06 15:59

Ho provato a scollegare tutto, dopo vari tentativi, avevo lasciato solo video e stampante, al riavvio il PC era partito ma ovviamente diceva che non trovava la tastiera, ho riavviato con la tastiera usb messa e nulla, di nuovo schermo nero. Ho fatto la riprova senza tastiera per verificare se fosse la tastiera ma non è più partito.
Un amico mi ha detto di provare ad aprire il case e verificare che tutte le schede siano ben collegate... proverò
marricco
Newbie
 
Post: 9
Iscritto il: 23/11/04 11:41

RISOLTO

Postdi marricco » 18/10/06 15:55

Ho smosso tutte le schede e le ho incastrate meglio, evidentemente ce n'era una un pò scollegata e faceva falso contatto (penso).
Grazie comunque.
marricco
Newbie
 
Post: 9
Iscritto il: 23/11/04 11:41


Torna a Assistenza Hardware


Topic correlati a "Il PC non parte":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti