Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Microfono

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Microfono

Postdi cencio70 » 04/10/06 17:59

Ciao a tutti ho un problema con il microfono:
Ho una scheda madre ASRock P4vm800, il mio case prevede il collegamento delle cuffie e del microfono anche nella parte frontale, ho provato ad utilizzare una cuffia con microfono integrato collegandoli davanti ma non funzionava nulla, ho aperto il case e ho notato che non mi avevano collegato i quattro pin: Mic - L - G - R
Ho visto sul manuale, nel paragrafo collettori e connettori su scheda, che era possibile utilizzare un connettore audio sul pannello, così ho collegato i 3 pin dell'audio come descritto, mentre il Mic nel connettore Mic e non Mic-power; così facendo adesso la cuffia funziona ma il microfono ancora no, per scrupolo allora ho provato a vedere se dalla parte posteriore il microfono funzionava, niente.... Allora ho provato a fare una prova in pannello di controllo- suoni e periferiche e ho testato il microfono nella scheda voce, anche in questo caso mi dice che non funziona... cosa devo fare per ripristinare il microfono? Premetto che la periferica predefinita è C-Media Wave Device. (E' possibile che non supporti i microfoni?). Mi potete aiutare? Grazie :(
cencio70
Utente Junior
 
Post: 54
Iscritto il: 05/06/06 16:40
Località: Arezzo

Sponsor
 

Postdi Dylan666 » 05/10/06 01:18

Il problema è hardware a quanto pare, quindi sposto ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Assistenza Hardware


Topic correlati a "Microfono":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti