Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Installazione XP con schermata blu

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Installazione XP con schermata blu

Postdi sguggiari » 19/09/06 21:15

Ciao a tutti,
ultimamente il mio pc andava sempre in tilt ogni volta che veniva acceso... Ho allora deciso di reinstallare XP formattando il tutto. Dopo aver formattato il disco da DOS, al momento dell'installazione non sono mai riuscito ad arrivare oltre il punto in cui chiede di accettare le condizioni di acquisto Microsoft (e quindi praticamente all'inizio).

La schermata blu che appare non è sempre uguale:

- 0x0000008E
- 0x000000D1
- 0x00000001

Ora googleando un po' qua e la ho capito che poteva essere un problema di RAM... Dopo aver fatto tutti i test immaginabili sono però arrivato alla conclusione che sia RAM che HD sono perfetti. :aaah

La domanda è la seguente: cosa diavolo potrebbe essere il problema? In pratica il pc è ridotto all'osso: solo scheda madre (kinetix 7B/E), lettore cd, ram, hd, floppy e cpu (AMD Athlon 1.3GHz), nessuna scheda PCI :cry:.
Ho pure provato a cambiare scheda video ma senza successo...

Se avete consigli vi ringrazio già in anticipo... non ho proprio voglia di sbattere via tutto.
Avatar utente
sguggiari
Utente Junior
 
Post: 91
Iscritto il: 28/11/05 15:00
Località: CH

Sponsor
 

Postdi patrix966 » 20/09/06 09:42

Ciao, ma l'installazione avviene tramite il cd vero?o fai il boot da floppy?

Come fai ad essere certo che non sia la ram o l'hdd? ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi sguggiari » 20/09/06 09:51

Ciao,
la RAM l'ho testata con diversi programmi bootabili da floppy per diverse ore e nessuno ha rilevato errori... Per quanto riguarda l'HD l'ho tolto, messo in un altro pc e testato con HD Tune 2.52. Cmq è difficile che sia l'HD il problema... va tutto in tilt prima ancora che il setup di windows inizi a scrivere sul disco.

Cmq l'installazione avviene (o dovrebbe avvenire ;) ) da cd...

Tschüss
Avatar utente
sguggiari
Utente Junior
 
Post: 91
Iscritto il: 28/11/05 15:00
Località: CH

Postdi sguggiari » 21/09/06 10:03

Incredibile :eeh:
In preda alla disperazione ho smontato e rimontato tutto fino al più piccolo chip e come per magia ha ripreso tutto a funzionare perfettamente... Probabilmente c'era una qualche connessione ossidata. Per sicurezza appena ho tempo annaffierò il tutto con un olio antiossidante 8)

Ciao
Avatar utente
sguggiari
Utente Junior
 
Post: 91
Iscritto il: 28/11/05 15:00
Località: CH


Torna a Assistenza Hardware


Topic correlati a "Installazione XP con schermata blu":


Chi c’è in linea

Visitano il forum: zaq1 e 10 ospiti