Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi scheda video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problemi scheda video

Postdi guyver » 19/09/06 01:31

salve ragazzi, ho un piccolissimo (spero) problema con la scheda video, ovvero, da pochi mesi ne ho montata una nuova e non appena faccio iniziare un gioco nel pc (per esempio the sems 2 ) dal case esce un beep come se non funzionasse bene.
il suono smette nel momento in cui stacco il gioco.....
Fatemi sapere qualcosa.......

Caratteristiche del mio pc:

Mainboard : ASUSTeK Computer INC. (P4PE)

Chipset : Intel i845PE

Processor : Intel Pentium 4 @ 2400 MHz

Physical Memory : 1024 MB (2 x 512 DDR-SDRAM )

Video Card : Nvidia Corp GeForce 6600 LE

Audio : SB Audigy Audio

Hard Disk : IC35L080AVVA07-0 (82 GB)

Hard Disk : Maxtor (204 GB)

DVD-Rom Drive : HL-DT-ST DVDRAM GSA-4163B

DVD-Rom Drive : PIONEER DVD-ROM DVD-117

Operating System : Microsoft Windows XP Professionnal 5.01.2600



Se servono altre info fatemi sapere....ciao
guyver
Utente Junior
 
Post: 61
Iscritto il: 18/11/04 12:03

Sponsor
 

Postdi Kukker » 19/09/06 09:47

Scusa che scheda Video avevi prima ?
Kukker
Utente Junior
 
Post: 45
Iscritto il: 16/11/05 20:11

Postdi quizface » 19/09/06 11:27

Controlla nel BIOS se e' settata una protezione (i beep appunto) in caso di surriscaldamento del processore (di solito e' possibile scegliere fra 60 - 70 - 80 gradi)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi guyver » 19/09/06 13:18

prima avevo una ati radeon.....
non capisconulla di Bios...ho paura di far casini......se è un problema di riscaldamento alllora non c'è incompatibilità fra scheda video e madre?
grazie
guyver
Utente Junior
 
Post: 61
Iscritto il: 18/11/04 12:03

Postdi quizface » 19/09/06 18:00

Non fai nessun casino, avvia il computer tenendo premuto il tasto cancel, una volta nel bios trova la voce (se c'e') Hardware Monitor & Misc SetUp o qualcosa di simile e controlli se c'e' la voce che ti ho detto, se c'e' settala almeno a 70 poi esci salvando
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi guyver » 25/09/06 14:46

C'è la voce hardware monitor ma non c'è nessuna voce che mi faccia impostare la temperatura. me le fa ignorare ma penso che siano le temperature attuali mentre sto facendo quel tipo di lavoro con il bios. Che devo fare???
guyver
Utente Junior
 
Post: 61
Iscritto il: 18/11/04 12:03

Postdi quizface » 25/09/06 23:22

Hai per caso installato qualche programma che ti tiene sotto controllo temperatura e velocita' delle ventole tipo Asus PC Probe?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi guyver » 26/09/06 18:17

No, nessun programma
guyver
Utente Junior
 
Post: 61
Iscritto il: 18/11/04 12:03

Postdi Mago di Oz » 26/09/06 21:59

Credo anch'io che sia dovuto ad un aumento della temperatura del processore fino a raggiungere il livello di guardia settato nel bios.
Forse sarebbe utile installare qualche utility che tenga sotto controllo la temperaura della CPU come suggerito da quizface.
Mago di Oz
Utente Senior
 
Post: 644
Iscritto il: 09/06/06 12:51

Postdi guyver » 27/09/06 09:12

ok ho installato Asus pc Probe. quale voce devo settare?
guyver
Utente Junior
 
Post: 61
Iscritto il: 18/11/04 12:03

Postdi guyver » 28/09/06 13:23

ci sono dei valori dati per default dal programma e sono:

CPU temperature 90°
MB temperature 75°

queste sono le uniche voci che indicano la temperatura....vanno bene settate così?

Aspetto vostre notizie, grazie
guyver
Utente Junior
 
Post: 61
Iscritto il: 18/11/04 12:03

Postdi enzuccion » 29/09/06 02:00

guyver ha scritto:ci sono dei valori dati per default dal programma e sono:

CPU temperature 90°
MB temperature 75°

queste sono le uniche voci che indicano la temperatura....vanno bene settate così?

Aspetto vostre notizie, grazie


:eeh: ma hai il sahara nel pc ?
Sono temperature altissime , rischi davvero di bruciare qualcosa...
Se queste sono temperature standard senza sforzo devi ventilare un pò il case...questa potrebbe essere una reale causa al tuo problema...
enzuccion
Utente Junior
 
Post: 77
Iscritto il: 06/09/06 16:07

Postdi dado » 29/09/06 11:01

guyver ha scritto:ci sono dei valori dati per default dal programma e sono:

CPU temperature 90°
MB temperature 75°


Quelli credo siano i valori limite impostati nel programma...
Sono un po' alti, 90° è praticamente la temperatura di fusione della CPU, mentre 75° x la MB te la ritrovi squagliata nel case... ;)
Io li abbasserei tipo a 75-80 per la CPU e a 45-50 per la MB.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi guyver » 30/09/06 12:03

ho settato i valori max...normalmente il pc ha una temperatura di 48 per la cpu e 40 per mb....il problema del beep persiste....mi chiedo se magari la mia scheda madre non riesce a reggere la scheda video....fatemi sapere. grazie
guyver
Utente Junior
 
Post: 61
Iscritto il: 18/11/04 12:03


Torna a Assistenza Hardware


Topic correlati a "problemi scheda video":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti