Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

3 alimentatori bruciati in 20 giorni

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

3 alimentatori bruciati in 20 giorni

Postdi giax » 20/09/02 11:03

sapreste dirmi da cosa dipende?
la spina dell'alimentazione è collegata ad una ciabatta alla quale è attaccato un'altro computer che funziona regolarmente,
quindi escluderei sbalzi di corrente.
3 alimentarori nuovi e difettati non possono capitare tutti in una volta che dite?
cos'altro può influenzare la vita di un alimentatore?
giax
Utente Junior
 
Post: 96
Iscritto il: 24/08/01 01:00

Sponsor
 

Postdi kyara » 20/09/02 12:28

Se di marca Deer lasciali perdere che sono delle sòle come se dice a Roma.
Cmq per la cronaca durante il periodo dei temporali esagerati che ci sono stati qui al nord e precisamente nell'asse Bergamo-Brescia, di alimentatori ne abbiamo cambiato almeno un centinaio (per la felicità dei produttori di schifezze economiche, i condensatori che saltano e fanno il botto....).
kyara
Utente Senior
 
Post: 923
Iscritto il: 07/08/01 01:00
Località: web

Postdi scacco al re » 20/09/02 19:35

secondo me i problema sta a valle dell'alimentatore, in qualche componete che assorbe in maniera sbagliata o troppa corrente, appure la somma di più componenti.
hai detto che hai un altro pc collegato, bene prova a montare l'alimentatore che funziona sul pc incriminato e vedi de regge o si brucia, al limite se funziona bene lascialo stare e monta quello nuovo sull'altro pc.
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante

Postdi rexer » 20/09/02 20:16

Non è che per caso monti degli alimentatori un pò siottodimensionati per il tuo pc, magari ha un po troppe periferiche tra usb, modem interni hard disk ecc, magari prova con un alimentatore piu potente, se ad esempio fino ad ora montavi alim. da 250watt prova con uno da 300watt per esempi.

ciao 8) 8) 8)
La stupidità deriva dall'avere una risposta per ogni cosa. La saggezza deriva dall'avere, per ogni cosa, una domanda.
rexer
Utente Senior
 
Post: 133
Iscritto il: 14/01/02 01:00
Località: mantova

Postdi luna11 » 20/09/02 21:29

Ma un alimentatore " sottodimensionato" non si brucia.
In questo caso è il sistema ad andare in tilt.
Hai provato a guardare 'sta benedetta ciabatta ?
Fra le tante cose che possono influenzare la vita di un alimentatore c'è anche una presa difettosa
Prova a collegare il Pc ad una presa diversa.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi scacco al re » 23/09/02 12:55

Una periferica mal funzionante elettricamente può danneggiare l'alimentatore, mentre se ci fosse un problema da sovracarico dalla rete dovrebbe intervenire la protezione dell'alimentatore, di solito si brucia un fusibile.
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante

Postdi Nicola » 23/09/02 13:11

scacco al re ha scritto:Una periferica mal funzionante elettricamente può danneggiare l'alimentatore, mentre se ci fosse un problema da sovracarico dalla rete dovrebbe intervenire la protezione dell'alimentatore, di solito si brucia un fusibile.

già.. si brucia sempre un pezzetto e tocca ricomprarlo :P
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi piercing » 23/09/02 20:06

sbalzi di tensione di rete no eh? mi sembra il caso più probabile...

cmq prova a comprare un componente di buona qualità, che in genere ha anche tutte le protezioni attive contro questi eventi.

Sennò prenditi un bel gruppetto di continuità... se avevi già intenzione di acquistarlo, anche se si trovano ormai a prezzi più che ragionevoli...

spesso è l'unica soluzione decente...

L'altro PC sulla stessa presa non accusa nulla? neanche uno spegnimento o un blocco?

Spesso accade anche se sulla stessa linea c'è qualche elettrodomestico vecchiotto e potente (lavatrici, frullatori o lampade al neon).
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi giax » 26/09/02 10:11

scusate il ritardo e grazie per le risposte.
adesso è una settimana che è collegato ad un'altra spina e sembra tutto ok.
comunque la cosa strana è che l'altro comp, collegato sulla ciabatta incriminata, non ha mai dato problemi, boh.

che gli alimentatori erano i più economici è vero, comunque tutti da 300w e con pochissime periferiche collegate.

adesso stiamo a vedere...

ma veramente qualche componente a valle può danneggiare l'alim?
giax
Utente Junior
 
Post: 96
Iscritto il: 24/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "3 alimentatori bruciati in 20 giorni":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron