Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Porte USB che si disattivano.

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Porte USB che si disattivano.

Postdi salkos73 » 21/04/06 18:25

Salve a tutti...ho un problema strano:

Ho montato sul mio PC un AMD 1700 XP con relativa motherboard, e, apparentemente tutto sembra essere andato per il verso giusto...finchè
ieri, tornato a casa (il PC era connesso in internet dal momento che ho una flat) mi sono accorto che le mie 2 porte USB (quelle poste dietro, sotto le porte PS2) erano disattivate, e, quindi, si era disattivato il modem ed ovviamente, anche il mouse wireless. Ho provato prima a disinserire la presa USB del modem per reinserirla immediatamente e poi a riavviare il PC, in entrambi i casi stesso risultato: la luce del modem si accendeva, ma non veniva rilevato dal windows. Poi dopo un ennesimo riavvio, tutto ha funzionato come prima, finchè oggi mi ha rifatto lo stesso problema...
cosa devo fare?
Grazie, ciao!!
salkos73
Utente Junior
 
Post: 39
Iscritto il: 18/12/04 15:32

Sponsor
 

Postdi salkos73 » 22/04/06 17:18

Nessuno mi sa rispondere?
Vi preegooooo...
:(
salkos73
Utente Junior
 
Post: 39
Iscritto il: 18/12/04 15:32

Postdi dado » 23/04/06 12:23

Che potenza ha il tuo alimentatore? Hai molte periferiche alimentate via USB?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi salkos73 » 24/04/06 12:57

Dunque...in una ho il Modem,
nell' altra ho l' hub (x4) a cui ho collegato il ricevitore del mouse wireless.
Poi ho una PCI 2.0 a cui ho collegato il card reader.
L' alimentatore è un 800W
salkos73
Utente Junior
 
Post: 39
Iscritto il: 18/12/04 15:32

Postdi dado » 24/04/06 17:27

800 W sono tanti, quindi non credo a problemi di alimentazione.

Aggiornamenti dei driver/di windows li hai fatti?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi paromotor » 24/04/06 20:58

smonta la UBS 2.0 e prova cosi, se funge tutto ok, il problema è risolto, se non funge, è de"funta" la scheda madre, almeno le porte usb ( succede dopo che telecom ha alzato a 4 mega il segnale adsl, troppe spurie sul segnale e troppe interferenze danneggiano le porte usb).
diego the best
paromotor
Utente Senior
 
Post: 117
Iscritto il: 20/08/01 01:00
Località: brescia

Postdi GAD » 25/04/06 10:46

Come fai ad avere un alimentatore da 800 W? Mi pare che il max che si puo' trovare in giro al momento sia un 650W che tra l'altro e' una cosa da server e pure parecchio costosa.
Prova ad andare in pannello di controllo->sistema->hardware->gestione periferiche. Guarda nelle proprietà del modem e del controller usb e togli la spunta alla voce "Risparmio energia, Consenti al computer di spegnere la periferica per risparmiare energia"
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa


Torna a Assistenza Hardware


Topic correlati a "Porte USB che si disattivano.":

porte usb 2.0
Autore: bodom
Forum: Assistenza Hardware
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti