Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

GIALLO!!!!!!!!: Freeze dello schermo/openGL

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

GIALLO!!!!!!!!: Freeze dello schermo/openGL

Postdi flavioromano » 19/04/06 19:40

Ciao!

Un po' di tempo fa ho trasportato i componenti dal mio vecchio case al nuovo dimenticando attaccato al vecchio case il dissipatore della scheda video.
Allora non sapevo che fosse :-)

Non so se si era staccato dalla scheda video Intel i740 da solo oppure era stato attaccato apposta all'interno del case.
In ogni caso nel vecchio case il PC ha funzionato sempre correttamente.
Dopo un po', nel nuovo case, mi ha fatto freeze dello schermo...unica soluzione staccare la corrente e riattaccarla, per poi non sentire il beep e vedere lo schermo nero.

Mi e' stata sostituita la scheda video con una GeForce4 MX 420.
Dopo un po' stessa storia.
Inizialmente toglievo la pila dalla scheda madre e la rimettevo e ripartiva a video per poi fare di nuovo un freeze.

A volte toccando il cavo IDE innestato nell'HD ripartiva, a volte dovevo togliere la pila, staccare il cavetto POWER sulla scheda madre e il cavo IDE dalla scheda madre e dal disco fisso NONCHE' ONDEGGIARE LEGGERMENTE IL CASE per fargli fare il beep e farlo avviare regolarmnte.
Cosi' poteva restare acceso tutto il giorno senza freeze per poi riaverlo una volta acceso il giorno dopo!!!!!!!

Una volta e' comparso un messaggio di errore in scrittura sul disco fisso, a cui dovevo far seguire il rito di cui sopra per aver di nuovo il PC funzionante!
Alcune volte non vedeva il disco fisso all'avvio

1) cavo IDE sostituito, ma lo faceva lostesso.
2) prove scambiando i cavi sulla scheda madre hanno dato tutto OK

Ho pensato che fosse il disco fisso.
Ho provato ad attaccane un'altro ,il quale mi era stato dato "bloccato" per errore dal negozio , quindi ho riattaccato il mio vecchio aspettandomi che il PC non partisse.

E INVECE E' PARTITO!!!!!

L'unica cosa diversa che ho notato e' che prima di attaccare l'HD bloccato, nell'elenco driver scheda video c'erano anche la matrox e la mia vecchia intel, che poi non comparivano piu' una volta riattaccato il mio.

UNA SVISTA DEL NEGOZIO CHE MI HA MESSO LA GEFORCE!!!

Posso secondo voi stare tranquillo, ora che il PC funziona perfettamente?


OPENGL:QUESTA SCONOSCIUTA!!!

Mi riferisco al gioco ALONE IN THE DARK:THE NEW NIGHTMARE

Ha come requisiti una 8MB con VRAM Compatibile con OPENGL.
Con la mia vecchia Intel i740 ho giocato benissimo, tranne che per i filmati che apparivano a scatti, COME MAI?

Ora con la GeForce 4 MX420 (64MB!) il gioco non parte neppure!!!!!
COME MAI? :-(((
Il gioco durante l'installazione mi dice che openGL non ha riconosciuto la scheda...BOH!

Vi chiedo gentilmente di aiutarmi...voi che siete bravi!!!!

GRAZIE!!!!!!!!!
flavioromano
Newbie
 
Post: 2
Iscritto il: 04/04/06 20:40

Sponsor
 

Torna a Assistenza Hardware


Topic correlati a "GIALLO!!!!!!!!: Freeze dello schermo/openGL":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti