Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sistema audio non dà più segni di vita

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Sistema audio non dà più segni di vita

Postdi M@rio » 13/03/06 17:27

Ciao a tutti

la mia motherboard è una Asus A7N8X-X con chip audio integrato NVIDIA nFORCE Audio, che fino ha ieri ha fatto il suo buon lavoro.
Da stamattina il pc non produce il benchè minimo suono. :?:
Non è un problema di collegamenti e neppure di driver della scheda madre (sono correttamente installati).Ho già verificato nel BIOS che il chip audio integrato è impostato su AUTO (come è sempre stato).
I cambiamenti che ho apportato al pc ultimamente sono stati l'installazione di un modem adsl collegato al cavo ethernet, l'eliminazione di una scheda wireless PCI che non mi serviva più e l'inserimento di un nuovo banco di RAM.
Cosa può essere successo?E' possibile che si sia rovinata la scheda madre (elettricità statica?)?

Grazie,
M@rio
M@rio
Utente Junior
 
Post: 11
Iscritto il: 06/07/05 11:30

Sponsor
 

Postdi luna11 » 13/03/06 17:54

Se è solo l'audio a mancare escluderei danni alla scheda madre.
Prova a verificare in controllo volume che l'audio sia abilitato .
Disinstalla e reinstalla i drivers audio , possono risentire in qualche modo delle ultime operazioni effettuate.
Tienici al corrente.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi GAD » 13/03/06 17:56

NB: un solo topic nella sezione giusta, e' inutile che apri topic doppi in diverse sezioni. L'altro in audio\video l'ho eliminato io.


Venendo al problema, la tua scheda dovrebbe avere lo speech report al boot ossia una vocina femminile che dice "bios checksum completed, now loading operating system" che si attiva dal bios e di default e' attivata (almeno io ho diverse schede asus tipo a7nv600, a7n8x-e, a8v e lo hanno tutte)
Non ti va neanche questa? hai provato ad attaccare all'uscita audio un paio di cuffie\auricolari alternativi alle casse?
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi M@rio » 13/03/06 18:32

grazie a tutti ragazzi :D

problema risolto reinstallando i driver...chissa cos'era successo, probabilmente era la scheda wireless PCI che ho tolto a fare casini, non era la prima volta che mi dava problemi...boh

M@rio
M@rio
Utente Junior
 
Post: 11
Iscritto il: 06/07/05 11:30


Torna a Assistenza Hardware


Topic correlati a "Sistema audio non dà più segni di vita":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti