Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Il masterizzatore é diventato lento in scrittura e lettura

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Il masterizzatore é diventato lento in scrittura e lettura

Postdi markaki » 06/03/06 13:11

Da qualche giorno a questa parte riscontro una notevole lentezza da parte del mio masterizzatore Lite-On 8x.
In pratica mentre prima, per masterizzare un DVD dati da 4.7 GB, impiegavo 7 minuti adesso ce ne vogliono circa 30. Questa lentezza la riscontro anche il lettura, ovvero quando cerco di copiare i dati presenti in un DVD sul mio hard-disc.
Non riesco a capire il motivo in quanto non ho né installato nuovi programmi né modificato il sistema!

Il mio sistema é il seguente:

AMD 2200+
RAM 768 MB
1° DISCO FISSO: 90 GB (con sistema operativo) + 90 GB
2° DISCO FISSO: 80 GB

Ho provato di tutto, ho letto vari forum ma non sono ancora riuscito a risolvere il problema.
Spero tanto che qualcuno di voi sia in grado di aiutarmi.

Grazie mille e ciao, Marco
markaki
Newbie
 
Post: 5
Iscritto il: 06/03/06 13:03
Località: Lugano - Svizzera

Sponsor
 

Postdi patrix966 » 06/03/06 20:18

Ciao..quanti anni o mesi ha il lettore?
Purtoppo capita che alcuni lettori con il tempo deteriorino e quindi che aumenti il tempo di lettura e scrittura..prova a fare una "pulizia"..con uno di quei cd che puoi tranquillamente acquistare in un qualsiasi negozio ;)
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi markaki » 07/03/06 09:04

Ciao e grazie del consiglio! Il lettore avrà sì e no un anno e mezzo... comunque proverò a pulirlo, sperando che sia così semplice! Mi sembra strano che all'improvviso ha aumentato i tempi di lettura/scrittura di 4-5 volte...
markaki
Newbie
 
Post: 5
Iscritto il: 06/03/06 13:03
Località: Lugano - Svizzera

Postdi quizface » 07/03/06 19:10

Prova a guardare se ha il DMA attivato, perche' windows lo disattiva in automatico dopo (mi sembra) tre errori e lo lascia in PIO mode.
Per riattivarlo disinstalla il controller IDE a cui e' attaccato (da Gestione Periferiche) poi riavvia, Windows rilevera' la periferica e la reinstalla.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi vercingetorge » 08/03/06 11:18

Confermo. Anche a mè è successa la stessa cosa. Il masterizzatore all'improvviso andava lentissimo, windows XP mi aveva portato il PIO mode. Disinstallando e reistallando il controller IDE il tutto si è ripristinato.
CIAO
vercingetorge
Newbie
 
Post: 1
Iscritto il: 06/03/06 11:09

Postdi markaki » 10/03/06 19:49

In effetti sono andato a controllare ed é in modalità PIO... adesso provo a fare come mi avete indicato, se funziona siete GRANDI!!! ;)
markaki
Newbie
 
Post: 5
Iscritto il: 06/03/06 13:03
Località: Lugano - Svizzera

Postdi markaki » 10/03/06 20:16

Devo ammetterlo... SIETE GRANDI!!!!!!!!! :) Il masterizzatore é tornato a funzionare correttamente... grazie ancora dell'ottimo consiglio!!! ;)
markaki
Newbie
 
Post: 5
Iscritto il: 06/03/06 13:03
Località: Lugano - Svizzera


Torna a Assistenza Hardware


Topic correlati a "Il masterizzatore é diventato lento in scrittura e lettura":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti