Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

RAM aggiunta e norton che non la rileva

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

RAM aggiunta e norton che non la rileva

Postdi Diabolicus » 03/08/02 16:36

In origine avevo sul mio computer una Ram di 128 MB (64+64), dopo ho aggiunto una ram di 256 MB.
Tutto ok fino a quando, installando Norton Utilities e facendo la diagnosi del sistema, mi continua ad avvisare che i settori ram sono danneggiati.
Ho disinserito quella nuova e il test viene eseguito correttamente , ho disinserito quelle vecchie e messo quella nuova e il test e' ok, quando le inserisco tutte il test fallisce con l'avviso di cui parlavo prima.
Aggiungo che sono tutte PC 133 mhz e che in risorse del computer/stato prestazioni la ram riconosciuta e' 384 MB (64+64+256) il che va bene.

DOMANDA: E' norton che non funziona o ho un problema?

Grazie in anticipo per eventuali aiuti o consigli. :cry:
Diabolicus
Utente Junior
 
Post: 10
Iscritto il: 13/07/02 19:28
Località: parma

Sponsor
 

Postdi kadosh » 03/08/02 19:04

Se il S.O. riconosce tutta la RAM puoi fidarti, si vede che le Norton trovano problemi con quella marca di RAM, capita spesso, oppure non sono pienamente compatibili col S.O. :-?
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma


Torna a Assistenza Hardware


Topic correlati a "RAM aggiunta e norton che non la rileva":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti