Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con modem Motorola SM56

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con modem Motorola SM56

Postdi lachri » 21/07/02 11:43

Come da oggetto...ho acquistato questo modem, ma non ne vuole sapere di funzionare. Ho win XP, ho installato i modem presenti sul cd...qualcuno ce l'ha e puo' aiutarmi....ciaooooo :cry: :cry: :cry: :cry:
lachri
Utente Junior
 
Post: 99
Iscritto il: 08/11/01 01:00

Sponsor
 

Postdi dado » 21/07/02 11:51

I driver sui cd allegati lasciano sempre un pò a desiderare... Vai a cercare sul sito del produttore i driver aggiornati per il tuo tipo di modem e il tuo sistema operativo.

Potrebbe esserti utile guardare cosa c'è scritto sul chip quadrato nero che c'è sulla parte superiore del modem. Dovrebbe esserci scritto il nome del produttore e il modello del modem (una sigla alfanumerica).
Con quella sigla nel caso in cui sul sito motorola non trovassi i driver giusti puoi provare a cercarli tramite un motore di ricerca.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi PRADA » 22/07/02 07:51

hai installato tutti i modem presenti sul cd?? :)) ;)

cmq l'ho installato anhce ad un muio amico, sul sito della motorola li trovi

scarica installa e voilà!
GUGLIELMO CANCELLI & MICROSOFT FOREVER!!!!
PRADA
Utente Senior
 
Post: 1202
Iscritto il: 23/08/01 01:00
Località: Milano

Postdi lachri » 22/07/02 09:33

Ho provato i driver del cd..ma non appena li installa il computer mi si riavvia e quindi non riesco a installarlo....ho provato anche tutti i vari driver presenti in rete ma non ne vuole sapere..... :cry: :cry: :cry:
lachri
Utente Junior
 
Post: 99
Iscritto il: 08/11/01 01:00

Postdi Jonesy » 15/12/02 14:37

Rispondo moooolto in ritardo, ma spero possa servire a qualcuno ;)
Per installare i driver devi andare sulla cartella del cd (credo sia lo stesso)

E:/DRIVERS/Motorola/Internal/WinME/

e cliccare su sm56set.exe.
A questo punto vai alla cartella

E:/DRIVERS/Motorola/Internal/Win2000/

e clicca su quest'altro file sm56.exe, a questo punto una finestra ti dirà di aver trovato una versione più recente del driver e ti riavvierà il computer.
Una volta riavviato ti parte la classica finestra per l'installazione automatica dei driver, fagli cercare da solo (col CD inserito) i driver migliori, e faglielo installare, finish!

E' l'unico modo per farglielo rilevare plug & play.
Jonesy
Utente Senior
 
Post: 160
Iscritto il: 17/09/02 01:17


Torna a Assistenza Hardware


Topic correlati a "Problema con modem Motorola SM56":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti