Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con hard disk USB!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con hard disk USB!!

Postdi Optimus_Prime » 09/09/05 11:44

Salve a tutti! Il mio problema riguarda un hard-disk esterno USB 2.0 Iomega da 160 GB, appena comprato!! A casa ho un pc con windows XP sp2 e tutto mi funziona a dovere :lol: , ma sul computer di un mio amico, quando provo a connettere il mio hard-disk esterno ad una qualsiasi porta USB del suo pc per copiargli dei dati, il suo pc (con win xp anch'esso!! :eeh: ) mi manda un messaggio che dice di collegare la periferica ad un'altra porta USB di quelle segnate in grassetto, in una lista che mi fornisce, per usare l'hard disk a maggiore velocità.... Altrimenti, me lo vede come USB 1.0 :eeh: !!! Strano, perchè con una penna USB 2.0 Lexar da 1 GB, mi funziona tutto alla perfezione, su OGNI porta USB del suo coputer.... :o
E' possibile che questo dipenda dal fatto che la penna è formattata con FAT32 e l'hard-disk con NTSC??? :?:
Potete aiutarmi???? :oops:
Optimus_Prime
Newbie
 
Post: 2
Iscritto il: 09/09/05 11:31

Sponsor
 

Postdi Dylan666 » 09/09/05 14:48

Ma le porte del tuo amico sono USB 2 o no?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Optimus_Prime » 09/09/05 15:28

Si, come ho detto, usando la penna usb 2.0, tutto funziona e a velocità adeguata (trasferisco 1 GB di dati in 2-3 minuti), ma quando metto l'hard disk, questo stranamente me lo vede in maniera anomala e mi dà quel simpatizissimo messaggino: -"prego, connettere ad un'altra porta di quelle elencate per ottenere una velocità superiore"; anche provandolo a connettere a tutte le altre, mi dice sempre lo stesso!! :roll:
Optimus_Prime
Newbie
 
Post: 2
Iscritto il: 09/09/05 11:31

Postdi amad » 09/09/05 17:04

IOMEGA ?!

io vendo prodotti di informatica, e ho ordinato 6 prodotti a 6 clienti diversi, tempo massimo 2 mesi li ho rivisti in negozio a dirmi che non funzionano.

Io mai comprerei IOMEGA, tu forse non lo sapevi,

Sto acquistando ora un hardisk Maxtor usb, spero sia piu affidabile.

mi spiace.

ciao steve
amad
Newbie
 
Post: 6
Iscritto il: 09/09/05 16:15

Postdi Dylan666 » 09/09/05 17:08

Sarà stata una partita fallata o una coincidenza negativa. La Iomega rimane una grande azienda accreditata in tutto il mondo. I suoi apparecchi di storage sono fra i più diffusi su questo pianeta...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi superzuzzy » 11/09/05 22:00

Il tuo amico che sistema operativo ha? Il tuo HD è formattato in NTFS giusto?
-superZUZZY-
superzuzzy
Utente Junior
 
Post: 36
Iscritto il: 03/11/04 08:28


Torna a Assistenza Hardware


Topic correlati a "Problema con hard disk USB!!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti