Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

grossi problemi scheda video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

grossi problemi scheda video

Postdi kobaiano » 15/08/05 10:59

Ciao a tutti,
posto la mia esperienza anche qua perchè altrove non sono riuscito a trovare una soluzione.
Il mio pc: processore AMD 2400+, 512 mb di ram, mobo ASUS A7V8X, scheda video Geforce 4 MMX 440.
Per circa 2 anni tutto ha funzionato alla perfezione... ma, qualche giorno fa, senza che io facessi alcuna modifica software/hardware, mentre stavo lavorando l'immagine sparisce improvvisamente dal monitor (Samsung Syncmaster 793s, acquistato l'anno scorso), come se andasse in standy. Sento che comunque il pc continua a lavorare. Collego un secondo monitor, questo funziona per mezz'oretta e poi l'immagine va nuovamente in distorsione fino a spegnersi.
Questi due monitor ora non funzionano più, nemmeno se provati su altri pc (quindi hanno subito dei danni fisici)

Ora sto lavorando con un monitor di fortuna (ma in ottima salute, preso da un altro pc), e da circa una settimana sembra funzionare, senonchè ho questi sintomi:
- saltuariamente l'immagine sparisce; a volte ritorna da sola; a volte invece devo spegnere la macchina, togliere e reinserire la scheda video dallo slot AGP e poi riavviare; in queste occasioni cmq il pc comunque continua a funzionare, sebbene non veda nulla.
- in un paio di occasioni è stata la macchina a piantarsi, ovvero mouse, tastiera e hd si bloccavano e l'immagine rimaneva fissa (una volta è successo anche nella schermata del bios!!)
Voltaggi e temperature sembrano essere nella norma.

Purtroppo essendo problemi che non si manifestano con continuità non è semplice individuare la causa. Io opterei per la scheda video, ma mi chiedo se non ci siano problemi sulla mobo. Voi che dite?

grazie e ciao
M.
kobaiano
Newbie
 
Post: 5
Iscritto il: 15/08/05 10:45

Sponsor
 

soluzione per il tuo problema

Postdi abusivamen » 15/08/05 12:18

ciao anche ho avuto questo problema sul mio computer,agli inizi di luglio,e l'ho risolto aprendo il pc e levando e poi rimettendo la sceda video. Se ti ricapita il problema fai cosi.
P.S. la mi sceda video era una ati radeon 9200 ;) ;)
abusivamen
Newbie
 
Post: 2
Iscritto il: 20/07/05 19:20

Postdi kobaiano » 15/08/05 17:36

Ok, il mio problema è però che si sono anche "fulminati" due monitor.
Poichè fino ad un attimo prima funzionavano bene, ed escludendo sbalzi di corrente, sto sospettando la scheda video... che magari sta partendo...
kobaiano
Newbie
 
Post: 5
Iscritto il: 15/08/05 10:45

Postdi paroa » 17/08/05 10:03

io credo che per fulminare due monitor debba proprio esserci uno sbalzo di corrente (o comunque qualcosa legato ai 220), bisogna vedere se l'alimentazione del monitor la prendi direttamente o se la prendi dall'alimentatore del pc nel primo caso rimane un discorso di sbalzi di corrente nel secondo potrebbe essere l'alimentatore...pero' pensando che questi monitor si sono fulminati sotto quel pc....dovrebbe essere l'alimentatore....i voltaggi di un scheda video o madre per quanto corrotti non credo siano in grado di fulminare un monitor... :roll:
paroa
Utente Senior
 
Post: 287
Iscritto il: 25/10/04 14:24
Località: Trento

Postdi kobaiano » 17/08/05 16:14

Il monitor è collegato autonomamente alla presa di corrente ma proprio perchè avevo il tuo stesso sospetto ho collegato il secondo monitor ad una presa diversa... e si è fulminato ugualmente.
Ultimamente le cose vanno peggiorando... con sempre maggiore frequenza l'immagine sparisce e il pc si blocca/resetta da solo... e a volte la scheda video non viene nemmeno riconosciuta la boot.
Ho misurato tensioni e ho fatto prove con memtest senza rilevare problemi.
Domani o dopodomani provo con una differente scheda video e vediamo cosa succede.
ciao!
m.
kobaiano
Newbie
 
Post: 5
Iscritto il: 15/08/05 10:45

Postdi Rossi » 18/08/05 08:58

Ma i monitor che sono andati erano a LCD oppure erano dei monitor CRT (a tubo catodico) perchè se erano dei monitor CRT è probabile che se la scheda video da dei valori errati o delle frequenze fuori range il monitor può andare. E un'altra domanda adesso che monitor di fortuna utilizzi LCD o CRT????
Rossi
Utente Senior
 
Post: 116
Iscritto il: 08/08/05 17:24

Postdi kobaiano » 18/08/05 17:39

Erano tutti CRT, compreso quello che sto usando ora.
Cmq negli ultimi due giorni riuscivo a malapena a visualizzare la schermata di login di XP e poi schermo nero ed il pc si resettava (ma il monitor restava cmq in standby, tanto che dovevo spegnerlo e riaccenderlo dopo qualche minuto).
Ho fatto delle prove incrociate con un altro pc e sembra fosse proprio la scheda video... infatti sostituita e tutto funziona (almeno sembra... dopo qualche ora di test). Mah, mistero della fede.

Ora cmq spero che mi passino il Syncmaster in garanzia.

m.
kobaiano
Newbie
 
Post: 5
Iscritto il: 15/08/05 10:45

Postdi Rossi » 18/08/05 18:47

Suppongo che i primi due monitor che avevi usato erano vecchi e quindi non avevano alun sistema di protezione contro parametri fuori portata e qualcosa nei monitor è andato, mentre l'ultimo monitor forse più nuovo aveva qualche sistema di protezione e quindi non si è bruciato.
Rossi
Utente Senior
 
Post: 116
Iscritto il: 08/08/05 17:24

Postdi power1983 » 18/08/05 22:22

sicuro che non avevi ( anche per sbaglio) impostato frquenze di lavoro troppo alte per il tuo monitor? magari qualche gioco..
queste le frequenze del tuo monitor
    1280x1024 @65Hz

    1152x864 @77Hz

    1024x768 @86Hz

    800x600 @109Hz

    640x480 @134Hz

    Recommended 1024x768 @85Hz

..

x rossi
il samsung in questione non è poi tanto vecchio... è un TCO'03
però non sò se abbia qualche sistema di protezione... :roll:
Meglio esserci lasciati che non esserci mai incontrati. - Fabrizio de Andre
Se dovessi scegliere tra il tuo amore e la mia vita, sceglierei il tuo amore perchè il tuo amore è la mia vita.. - Jim Morrison -
power1983
Utente Senior
 
Post: 1240
Iscritto il: 14/03/03 22:08

Postdi kobaiano » 19/08/05 11:32

Per Rossi: uno dei monitor "bruciati" era quello nuovo; quello che invece ha tenuto è abbastanza vecchio (credo sia del 97), e per questo la cosa mi suona strana.

Per power: ho sempre usato frequenze standard; tra l'altro il problema si è presentato mentre stavo lavorando in Word e senza che avessi cambiato qualche impostazione particolare.
La mia idea è che la scheda video, difettosa, bypassasse in qualche modo i miei settaggi... per cui pur avendo impostato una certa risoluzione ed una certa frequenza, questa abbia "sparato" valori fuori norma.
Come dicevo è certo che la scheda video abbia dei problemi (l'ho provata su un altro pc ed ha manifestato lo stesso sintomo) ma non so dire se si sia guastata "di suo" o se sia stata danneggiata da qualcos'altro, tipo alimentatore o mobo difettosi
kobaiano
Newbie
 
Post: 5
Iscritto il: 15/08/05 10:45


Torna a Assistenza Hardware


Topic correlati a "grossi problemi scheda video":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti