Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Per tutti quei pc che si smorzano all'avvio...

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Per tutti quei pc che si smorzano all'avvio...

Postdi microguru » 21/07/05 09:14

... diciamo una preghierina... no, a parte gli scherzi, anch'io sono un fiero possessore di un pc che ha i sintomi di cui in oggetto. Capita spesso, più a macchina "calda", che ad una richiesta di riavvio, il so si arresta e invece di fare il reboot, la macchina si spegne (come dite? il carburatore? alzare il minimo? :eeh: ) Ecco la mia configurazione:

P4 Prescott HT 3.00 Ghz - MB Abit IS7V2 - 1 Gb ram ddr - Radeon 9800Xt - Maxtor Diamondmax 80 Gb 7200 rpm Sata 8mb cache - dvd rw - Floppy - Kit raffreddamento liquido coolriver - alim. Gigabit 300W.

Allora, con motherboard monitor ho notato che le temperature sono tutte nella norma. C'è pero' un sensore (che non era abilitato e l'ho vincolato all'alimentatore, visto che il bios lo riporta) che mi da una lettura che oscilla tra i 30-34 °C (a macchina appena avviata) e arriva a toccare i 70° :eeh: :!: dopo un'ora di funzionamento circa. E' proprio l'alimentatore? voglio dire, roba che "ciuccia" potenza ce n'è: la cpu da sola arriva anche a 110 W da sola... ma arrivare a 70°C è tanto! anche perchè ho notato che quando raggiungo i 70°C, l'altoparlante interno del pc inizia piano piano a frusciare, poi gracchia e dopo un po' strillacchia versi strani :eeh: In congiunzione, ho notato che il Southbridge - a differenza del Northbridge - non è raffreddato in nessun modo. Quando questo succede, metto un ventilatore da tavolo accanto al case (aperto): dopo pochi istanti le temperature calano e il problema scopmpare. Che ci sia un nesso tra le due cose, e che quindi quei 70°C si riferiscano in realtà al Sb? E' vero d'altro canto anche che in questo periodo fa parecchio caldo... 8)
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Sponsor
 

Postdi GAD » 21/07/05 09:46

Io avevo gli stessi problemi cun un amd 3000+ e mobo asus a7nv600, trafila di bestemmioni perche' pur avendo messo dissipatore gigante sulla cpu e ventole di raffreddamento ovunque (praticamente il case galleggiava a mo' di overcraft) e addirittura fresato il case per fare feritoie in cui aggiungere ventole il problema rimaneva.
Ho risolto cambiando alimentatore che scaldava un casino influendo parecchio sulla temperatura in tutto il case e in piu' ho cambiato anche l'ati 9800... sorpresone, pare che fosse proprio corrotta la scheda video che pur lavorando benissimo andava a qualche mhz in piu' del dovuto per errore di fabbricazione e in pratica influiva sul riscaldamento di tutte le componenti (non so bene in che relazione, come se le facesse lavorare il doppio). Cambiando la scheda video in garanzia con una identica la temperatura sotto sforzo e' calata di 20-30°...mica spiccioli!
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi microguru » 21/07/05 10:04

Allora dev'essere l'alimentatore... 300w sono un po' pochini in effetti, per il ben di dio che ho montato... Grazie per l'avviso sulla 9800: in effetti la mia era una "pro" che ho trasformato in "xt" flashandogli il bios. Funziona alla grande, ma non produce tanto calore in piu'... cmq credo che assorba la sua bella fettina di potenza anche lei (questi vga vanno alimentati a parte)
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Postdi GAD » 21/07/05 10:12

Beh un alimentatore piu' grosso male non gli fa... tieni sotto controllo con hdd monitor e motherboard monitor le temperature mentre giochi a qualcosa di pesante (che ciucci parecchie risorse e scaldi per bene) cosi' riesci a individuare se e' la temperatura o l'alimentatore
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi microguru » 21/07/05 10:32

uso mbmonitor in associazione all'utility degli omega driver ati, che ti mette a schermo il framerate e le temperature (lo puoi associare con mbmonitor). L'unico valore che mi sballa è quel 70°C, che onestamente non so cosa sia. L'ho associato all'alimentatore (mbm non lo fa in automatico, lo chiama solo "sensor3") perchè nel bios c'è il valore "pwm temperature", con i relativi allarmi e funzione per lo shut down. E poi c'è sempre quella lettura di tensione: il "-12V" che dice "-6,qualcosa"... mi puzza di corto da qualche parte...
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Postdi GAD » 21/07/05 10:35

Prova everest home edition, a identificare i componenti e i sensori delle temperature e' molto piu' preciso, genera anche un bel report con tutte le caratteristiche hw e sw che difficilmente si riescono a scoprire con altri programmi del genere
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi microguru » 22/07/05 09:25

EUREKA! Ho scoperto (con il metodo trial-and-error) a quale zona della mobo puntava il sensore che dava quella lettura così alta: è la sezione di stabilizzazione delle tensioni che entrano sulla scheda madre - per intenderci, nelle ATX solitamente è quella zona "bombardata" di condensatori e mosfet che si trova accanto alla cpu (complimenti agli ingegneri, ottima scelta per posizionare un componente che genera così tanto calore!). L'ho scoperto con il metodo empirico, tastando cioè "a mano" le zone calde della scheda - poi posizionando una ventola 8x8 che buttava aria sulla zona, ho visto che la temperatura scendeva fino a 38-40° C. Bingo! Conclusioni? Attenzione a mettere il raffreddamento a liquido: è vero che si eliminano molte ventole rumorose (quelle della cpu e vga prima di tutte), ma si riduce anche la circolazione di aria sulla scheda. Soluzione? applicare una o piu' ventole (una 12x12 sarebbe l'ideale), possibilmente sul fianco del pc, in modo da garantire la circolazione dell'aria sulla motherboard. Magari aiutandosi con del cartone, è possibile sagomare dei convogliatori che dirigano l'aria nelle zone piu' critiche.
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano


Torna a Assistenza Hardware


Topic correlati a "Per tutti quei pc che si smorzano all'avvio...":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti