Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema all'avvio

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema all'avvio

Postdi wesker » 13/07/05 15:39

Ragazzi, ho un problema all'avvio del pc da qualche mese:
OGNI AVVIO il computer o non avvia tutti i programmi, oppure si ferma sulla schermata con scritto Windows oppure dice che ci sono stati errori vari; dopo di chè dopo il mio riavvio ( tal volta nache forzato perchè il computer si impalla e sono costretto a premere il pulsante di reset ) tutto torna normale e perfettamente funzionante.
E' sempre così: primo avvio non va, riavvio e funziona tutto perfettamente.
Un mio amico mi ha detto che poteva trattarsi della RAM, ho un modulo da 512 DDR 333 , è verosimile questa ipotesi ? Devo quindi cambiare la RAM ? E' possibile che ci sia qualche settaggio sbagliato ? Anche nel BIOS ?

Grazie in anticipo.
wesker
Newbie
 
Post: 4
Iscritto il: 13/07/05 15:34

Sponsor
 

Postdi nykky » 13/07/05 16:16

per toglierti il dubbio della ram usa questo programma
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi wesker » 13/07/05 22:32

Ho usato il programma da te citato. Dopo che stava per partire per l'ottava volta il processo di scansione dei settori della RAM, 2 ore e 10 di attesa e 29000 e passa errori sulla ram trovati ho chiuso il programma. Mi sono stufato e oramai il problema è palese, è la RAM.
Ora devo buttare l'intero modulo da 512 e vedrò di comprarla scaglionata, così magari si brucerà solo un modulo ma gli alri saranno sani.
CHE STRAPALLE!
wesker
Newbie
 
Post: 4
Iscritto il: 13/07/05 15:34


Torna a Assistenza Hardware


Topic correlati a "Problema all'avvio":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti