Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con s-video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con s-video

Postdi rehlbe » 16/06/02 23:46

Nel portatile ho un'uscita super video (o almeno così è scritto nel manuale..): solo che usando un cavo super video per attaccarlo al televisore l'immagine viene fuori tutta disturbata..
in effetti controllando i pin mi sono accorto che il televisore e il cavo hanno 4 pin più la sbarrettina di plastica, mentre l'uscita s-video del portatile ne ha 7 di pin, più la sbarrettina di plastica!!!!

La cosa strana è che la stessa uscita ce l'ho anche su un cavo del dual-head delle matrox g400.. solo che nessuno sa niente di un eventuale adattatore: nessuna ne sa qlcosa, magari un link per comprarla in italia?!?!?!
rehlbe
Newbie
 
Post: 4
Iscritto il: 16/06/02 23:41

Sponsor
 

Postdi dado » 16/06/02 23:59

Hai già dato una sbirciatina su http://www.chl.it ?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi piercing » 17/06/02 00:00

io non credo servano adattatori... è un problema di settaggi...
hai mai usato quella entrata sul televisore?
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi rehlbe » 17/06/02 11:32

Il fatto è che non trovo settaggi da nessuna parte, né sul televisore né nei settaggi della scheda video!

cercando con google ho trovato un sito che vende degli adattatori, ma mi scoccia un pò farmi mandare dall'america un cavetto!!
rehlbe
Newbie
 
Post: 4
Iscritto il: 16/06/02 23:41

Postdi dado » 17/06/02 12:06

rehlbe ha scritto:cercando con google ho trovato un sito che vende degli adattatori, ma mi scoccia un pò farmi mandare dall'america un cavetto!!


...spendi più di spedizione che di cavetto... :P

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi piercing » 17/06/02 12:13

mi posti un link a quel cavo???? tanto per capire cosa fà!

Non è detto che i pin del cavetto servano tutti... quindi può essere che fai un acquisto a vuoto...

Si vede disturbato cosa vuol dire???? in bianco e nero e male???

Secondo me devi solo beccare l'entrata giusta sul televisore... ripeto la domanda... l'hai mai usata quella entrata sul televisore???

a meno che tu non stia vedendo un DVD.... allora la cosa potrebbe essere diversa...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi rehlbe » 17/06/02 15:17

L'immagine viene disturbata nel senso che si muove a bande, i colori sfarfugliano etc senza ordine.. cmq il link è questo:
http://www.svideo.com/7pinxclaim.html

l'uscita svideo dovrebbe servire per usare il televisore come secondo schermo, quindi anche il desktop dovrebbe essere visualizzato; e l'entrata svideo del televisore funziona, uso quella porta per attaccarci la play2 con l'adattatore super video!
rehlbe
Newbie
 
Post: 4
Iscritto il: 16/06/02 23:41

Postdi piercing » 17/06/02 20:26

continua a sfuggirmi qualcosa!!!

ma come fai ad attaccare il cavo a 4 pin sulla presa a 7 pin che hai sul computer???? dal link che mi hai postato sono totalmente e geometricamente incompatibili.. nò????
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi rehlbe » 18/06/02 01:34

nn ho capito molto bene cos'è che non ti torna, cmq:

* Il cavo a 4 pin entra nella presa a 7, ma l'immagine risulta distorta
* Quelo che c'è nel sito du cui ho postato il link è un adattatore che ha maschio 7 pin (da mettere nel portatile) e femmina 4 pin (per attaccarci un cavo s-video standard)

Vorrei sapere se questo adattatore può funzionare e se lo posso trovare anche in italia...

ciao
rehlbe
Newbie
 
Post: 4
Iscritto il: 16/06/02 23:41


Torna a Assistenza Hardware


Topic correlati a "Problema con s-video":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti