Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non si sente l'audio (HELP)

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Non si sente l'audio (HELP)

Postdi twintown » 31/01/05 20:13

Ciao a tutti, ho un problema con l'audio, infatti non si sente niente!
Da premettere che ho WinXP Service Pack2 e ho letto tutti i post precedenti senza successo.
dicevo, non si sente niente (ne cd audio ne mp3, ne qualsiasi altro formato)
in gestione periferiche è tutto a posto,
Non ho niente di disattivato nel controllo volume e e nel bios tutto è tutto ok,
gli altoparlanti sono collegati correttamente e la periferica è attiva.
l'unico indizio che ho è che quando vado in GESTIONE PERIFERICHE>CONTROLLER AUDIO>sOUNDMAX>PROPRIETà>
PERIFERICHE AUDIO Mi dice: Driver abilitato ma NON funzionante correttamente.
Che devo fare per risolvere il problema?
twintown
Utente Junior
 
Post: 77
Iscritto il: 23/01/05 16:14

Sponsor
 

Postdi Kobe » 31/01/05 20:27

Ciao, io non sono molto bravo nell'hardware, ma prova ad aggiornare il drive, se non funziona ancora, prova a reinstallare il drive.
Kobe
Utente Senior
 
Post: 296
Iscritto il: 07/01/05 19:22
Località: davanti computer

download driver

Postdi twintown » 31/01/05 20:46

Sto scaricando i nuovi driver, poi vi farò sapere...
twintown
Utente Junior
 
Post: 77
Iscritto il: 23/01/05 16:14

Postdi twintown » 31/01/05 20:53

Ho installato i nuovi driver ma niente da fare :(
twintown
Utente Junior
 
Post: 77
Iscritto il: 23/01/05 16:14

Postdi maxmula » 01/02/05 00:28

Controlla di avere scaricato i driver adatti al modello ESATTO della tua scheda.

Prova a disinstallare la scheda audio, rimuovendola dall'elenco delle periferiche, poi riavvia in modalità provvisoria edd assicurati che in Pannello di Controllo/Sistema/Gestione periferiche non sia presente (se c'è ancora, rimuovila!).

A questo punto riavvia in modalità normale e quando il sistema riconosce la "nuova " periferica digli di andare a prendere i driver giusti...

Poi, per sicurezza, controlla che il suono sia abilitato e cha il volume di riproduzione dei Wav non sia a 0... ;)

Ciao,
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34

Postdi luna11 » 01/02/05 01:00

l'unico indizio che ho è che quando vado in GESTIONE PERIFERICHE>CONTROLLER AUDIO>sOUNDMAX>PROPRIETà>
PERIFERICHE AUDIO Mi dice: Driver abilitato ma NON funzionante correttamente

Cambia qualcosa con i nuovi drivers installati?
Ti è successo all'improvviso oppure dopo l'installazione del S.O. ?
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi twintown » 01/02/05 10:17

Ho provato a disinstallare la scheda audio (Soundmax integrated digital audio), e riavviare in modalità provvisoria ma non è cambiato niente :evil:
Per quanto riguarda l'origine del problema, quando avevo winxp sp1
andava tutto alla grande. col service pack2 invece mi trovo nei casini.
(non posso nemmeno rimovere il SP perchè è integrato col sistema) :(
twintown
Utente Junior
 
Post: 77
Iscritto il: 23/01/05 16:14

Postdi Mikizo » 01/02/05 13:29

Modello della scheda madre?
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi luna11 » 01/02/05 13:50

Aggiorna il bios della scheda madre.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi dado » 01/02/05 16:04

Ciao twintown.
X l'aggiornamento del bios c'è una guida apposita, come ho scritto anche in questo topic: leggila, dovrebbe essere abbastanza chiara (ed eventualmente continua là la discussione).
grazie.
dado

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Dylan666 » 01/02/05 18:20

La causa del problema: la scheda era rotta
http://www.pc-facile.com/forum/viewtopic.php?t=27646
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Assistenza Hardware


Topic correlati a "Non si sente l'audio (HELP)":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti