Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Scanner USB Mustek 1200 UB

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Scanner USB Mustek 1200 UB

Postdi Ulisse » 21/04/02 11:48

Ciao a tutti,
ho preso in prestito lo scanner in oggetto ma è da ieri che provo ad
installarlo senza successo :cry: . Ho Win Me come s.o. ed ho anche il cd
originale con i drivers. Collegandolo con il pc acceso parte
automaticamente la procedura di installazione ma non lo riconosce :-? ,
infatti tra le proprietà del sistema nel riquadro "gestione
periferiche" appare tra i controller usb il classico punto esclamativo
su fondo giallo e la voce periferica sconosciuta. A questo punto
lanciando il setup dal disco di installazione originale pare che tutto
vada bene ma dopo il riavvio del pc la periferica rimane sconosciuta e
se provo ad acquisire qualche immagine mi dice che lo scanner non è
collegato e di verificarne il cavo :x . Ho anche scaricato i driver
aggiornati dal sito del produttore ma neanche questo ha funzionato.
C'è qualcuno che sa come risolvere il problema??? Ho provato anche a
cercare nei precedenti post ma non ho trovato nulla, in tutti si parla
di problemi con XP e non con ME.
Grazie a tutti per la collaborazione!

Ciao da Max
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Sponsor
 

Postdi Mikizo » 22/04/02 00:30

L'unica informazione che posso darti con certezza è che posseggo lo stesso scanner e l'ho usato senza problemi su WinME con i driver del CD di installazione. Su Win2000 invece ho avuto qualche difficoltà a trovarli... ma questo ovviamente non ti interessa.
Sei sicuro che lo scanner sia in perfette condizioni? Ovvero, su altri pc funziona? Il cavo USB?
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi Ulisse » 22/04/02 18:51

L'amico che me l'ha prestato mi ha detto che gli funzionava... il cavo dovrebbe andare bene visto che appena lo collego parte la procedura di installazione (o potrebbe non funzionare nonostante ciò?)
Ho provato ad installare prima il software e poi a collegare il cavo ma ugualmente non funziona :evil:
In ogni caso ti ringrazio per l'interessamento!
Ciao da Max
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Postdi piercing » 23/04/02 09:39

i driver di funzionamento dell'usb li trovi o sul cd della scheda madre o sul sito del produttore della scheda stessa.
Prima devi farlo funzinare il controller USB e poi attaccarci periferiche.
Evidentemente è la prima volta che utilizzi una periferica USB, giusto?
Facci sapere...
Ciao
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi dado » 23/04/02 11:35

Potresti provare ad andar nel bios (premi canc subito dopo l'accensione del pc, quando viene fatto il controllo della ram....) e vedere se le porte USB sono attivate, e se lo sono tutte! Spesso, nelle schede madri nuove, sono disattivate!

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Ulisse » 23/04/02 13:21

Si in effetti è la prima volta che uso una periferica USB, quindi vi chiedo tanta pazienza ;) in ogni caso nel bios mi sembra tutto a posto, prima le porte usb erano settate su auto e adesso le ho messe su enabled (giusto per andare sul sicuro...) per quanto riguarda i driver del controller usb questa mi giunge nuova nel senso che tra le proprietà del sistema/gestione periferiche c'è la voce usb controller e cliccando sul "+" vengono fuori 2 voci "controller host universale intel 82371AB/EB da PCI a USB" e "Hub USB Root".
Quando collego il cavo dello scanner se ne aggiunge una terza con la X rossa e la dicitura "Periferica sconosciuta" cliccando su abilita periferica dopo il riavvio la X rossa diventa un punto esclamativo giallo ma resta sempre la scritta "Periferica sconosciuta".
Qundi secondo voi io devo installare i driver dell'usb??? Eventualmente c'è un sistema per scoprire che è il cavo dello scanner ad essere difettoso???
Grazie a tutti per la pazienza...
Ciao da Max
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Postdi dado » 23/04/02 13:49

Tanto per far una prova... non hai qualche altra periferica USB da provare? Ad es una stampante, un mouse o un masterizzatore esterno...?
Per vedere se il problema è della porta, del cavo o dei drivers...

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Ulisse » 23/04/02 14:09

Purtroppo al momento non ho nulla per poter fare la prova :( cmq mi sa che proverò a cercare i driver del controller e vediamo se succede qualcosa.
Ho letto da qualche parte che potrebbe essere necessario aggiornare il bios della sk madre, ma non saprei dire se sono in grado... non vorrei fare danni irreparabili nel tentativo di installare uno stupido scanner che tra l'altro devo anche restituire!

Ti farò sapere come è andata!
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Postdi dado » 23/04/02 14:38

L'aggiornamento del bios molte volte risolve i problemi... cmq, prima prova ancora con i driver della usb. Se poi vuoi provare con il bios, facci sapere che ti diamo una mano! 8)

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Ulisse » 24/04/02 19:02

Ma se il problema fosse nei drivers dell'usb collegando lo scanner non dovrebbe neanche partire la procedura di installazione o mi sbaglio???
In ogni caso mi sa che darò indietro lo scanner e per il momento mi metto l'anima in pace...
grazie a tutti per l'aiuto!

ciao ed alla prox
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria


Torna a Assistenza Hardware


Topic correlati a "Scanner USB Mustek 1200 UB":

problemi di scanner
Autore: kus
Forum: Software Windows
Risposte: 2
problemi di scanner
Autore: kus
Forum: Software Windows
Risposte: 2

Chi c’è in linea

Visitano il forum: flakmask e 6 ospiti