Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con l'istallazzione della sounsd blaster! aiutooo!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problemi con l'istallazzione della sounsd blaster! aiutooo!!

Postdi kosma » 25/12/04 05:18

salve a tutti.
:)
Ho un problema a istallare la soud blaster live! 1024 sul mio nuovo computer!!! ho sentito che bisogna disattivare l'audio integrato della scheda madre, ma come si faaa!!! :aaah

Ho provato a istallarla lo stesso ma non si sente niente e non c'è neanche l'icona del volume in basso a destra!!! aiutatemi vi prego! :(

ciao.
kosma
Newbie
 
Post: 3
Iscritto il: 25/12/04 05:11

Sponsor
 

Postdi kosma » 25/12/04 05:56

a scusate come scheda madre ho una ASrock p4vt8+... e il sistema audio integrato supporta l'audio 5.1
kosma
Newbie
 
Post: 3
Iscritto il: 25/12/04 05:11

Postdi Mikizo » 25/12/04 13:49

Per disattivare la scheda audio integrata devi entrare nel bios all'avvio e trovare l'opzione relativa (la dicitura cambia da scheda madre a scheda madre, ma non dovrebbe essere difficile da individuare).
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

QUASI FATTA...

Postdi kosma » 02/01/05 01:39

salve ;)

adesso la sound blaster e quasi apposto, c'è solo un piccolo problemino.
Il programma creative launcher non funziona. appare la barra in alto, ma non appaiono le icone e non resta come dovrebbe restare quando avvicino il mouse (compare automaticamente come si avvicina il mouse, e dovrebbe sparire solo quando sposto il mouse...)

ho scaricato anche gli ultimi driver della soun blaster, ma niente, apparte le nuove interfacce.

Se qualcuno riesce a aiutarmi è un dio :aaah
kosma
Newbie
 
Post: 3
Iscritto il: 25/12/04 05:11

Postdi *~Hayabusa~* » 02/01/05 13:43

Se qualche programma non funziona correttamente allora,forse, qualcosa è andato male in fase d'installazione..
Io ti consiglio di:
1)Disinstallare tutto ciò che hai installato dal cd della scheda: driver e programmi..poi magari fai anche una passata con regcleaner togliendo le voci riguardanti la creative labs. Riavvia.

2)Reinstalla tutto quello che ti serve dal cd della scheda e poi riavvia nuovamente.

3)Vai al sito creative (con iexplorer..funziona solo così :neutral: )e fai fare l'aggiornamento automatico (AutoUpdate), da questa pagina.

Io con questa procedura mi trovo bene, magari ti toccherà farla 2 volte ma funziona bene.

HTH Immagine
..ed e' cibo per la mente,
acqua dalla sorgente,
luce fosforescente
laddove il buio e' costante ..
*~Hayabusa~*
Hardware Admin
 
Post: 1386
Iscritto il: 12/05/02 22:44
Località: Davanti al monitor..


Torna a Assistenza Hardware


Topic correlati a "problemi con l'istallazzione della sounsd blaster! aiutooo!!":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti