Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

alimentazione pc

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

alimentazione pc

Postdi milanese » 17/12/04 15:08

Ciao, ho un problema col mio nuovo pc così composto:
CPU P4 3.0 GHz com motherboard gigabyte
alimentatore 350W
512 MB DDR 400 MHz
masterizzatore dvd NEC 3500
Hard Disk Maxtor 160 GB

Ho collegato il monitor, tastiera e mouse per installare il SO, ma inserendo il cavo di alimentazione e premendo il tasto di avvio non succede nulla. Non si accende nemmeno un led e quindi non avvia. Aprendolo ho visto che tutti i cavi sono collegati correttamente dall'alim. alle periferiche e alla MB e anche i fili del tasto d'accensione sono a posto. Un amico mi ha detto che forse l'HD è in modalità di protezione dalla fabbrica e quindi devo aspettare un pò prima che si accenda (mi puzza tanto di presa per il c...). Io penso che sia un problema di alimentatore (un piccolo interruttore è settato a 230 V). Sapete dirmi qualcosa?
Al monitor arriva corrente perchè si accende, quindi è il case da controllare non la mia presa della corrente
Sapete dirmi qualcosa?
Grazie
milanese
Newbie
 
Post: 1
Iscritto il: 17/12/04 14:59

Sponsor
 

Postdi pjfry » 17/12/04 15:12

potrebbe esserci qualcosa che fa massa, tipo viti che toccano schede e case e roba del genere :undecided:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni


Torna a Assistenza Hardware


Topic correlati a "alimentazione pc":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron