Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

schede video e slot

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

schede video e slot

Postdi mhullei » 15/06/04 06:40

Scusate la mancanza di dettagli ma ho un problema che non me lo aspettavo propio. E' successo che la ventola di raffredamento di una scheda video NVIDIA si è fermata. Il PC per un periodo mandava spesso le famose schermate blu con i soliti numeri incomprensibili e si riavviava da solo. Ho capito che poteva essere un problema hardware, infatti la ventola non girava. Ho estratto la scheda e presenta diversi contatti "scottati". Ho pensato di installare una semplice scheda video che ho qui, una scheda Trident per slot PCI, mentre quella sicuramente in parte danneggiata, lavora con uno slot AGP. Ho tolto la scheda danneggiata anche se ora con la ventola che gira di nuovo non va male e ho iserito la scheda Trident (PCI)....All'avvio del PC la nuova scheda video viene ignorata ed il PC rimane immobile e non fa alcun boot, tantomeno si sente l'hard disk girare il monitor acceso ma buio. Dipende forse dal Bios? Ringrazio tutti coloro che hanno un'idea in proposito. Si tratta di un PC con AMD 700Mhz e 512MB di Ram.
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Sponsor
 

Postdi dado » 15/06/04 09:52

Prova ad andare nel bios e ad escludere la scheda video AGP (o meglio, la lettura dell'AGP) e attiva quella PCI.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi mhullei » 16/06/04 23:44

Grazie Dado, ma ho provato a vedere nel Bios in "INTEGRATED PERIPHERALS / PCI Slot / Int Display First" bè in pratica è selezionata la voce PCI Slot e quindi mi fa pensare che all'avvio il PC cerca di caricare per prima cosa gli Slot PCI poi l'AGP. Niente, non capisco perchè in assenza della scheda video AGP non mi carica la PCI. Ciao
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Postdi piercing » 16/06/04 23:56

se non ti fa vedere neanche le scritte iniziali penso proprio che la scheda PCI sia andata...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Namberone » 17/06/04 08:29

mhullei ha scritto:Grazie Dado, ma ho provato a vedere nel Bios in "INTEGRATED PERIPHERALS / PCI Slot / Int Display First" bè in pratica è selezionata la voce PCI Slot e quindi mi fa pensare che all'avvio il PC cerca di caricare per prima cosa gli Slot PCI poi l'AGP. Niente, non capisco perchè in assenza della scheda video AGP non mi carica la PCI. Ciao


Immagino che tu questa scritta l'abbia letta rimontando la vecchia AGP altrimenti vuol dire che la PCI funziona.
Namberone
Utente Senior
 
Post: 141
Iscritto il: 02/09/02 10:21

Postdi mhullei » 17/06/04 10:12

Si...avevo pensato anch'io la stessa cosa, però è strano è quasi nuova e l'ho usata pochissimo. L'ho sepre tenuta da parte, di scorta insomma. Proverò con un'altra. Penso sia l'unica cosa da fare.Ciao e grazie.
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Postdi scacco al re » 18/06/04 12:02

montando la pci riesci ad entrare nel bios?
scacco al re
scacco al re
Utente Senior
 
Post: 498
Iscritto il: 10/05/02 19:18
Località: Sestri Levante


Torna a Assistenza Hardware


Topic correlati a "schede video e slot":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti